User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Help with getting engine mount off/cam belt

  1. #1
    Regular Member Mads's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich,.UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Help with getting engine mount off/cam belt

    Hi, im trying to change the cam belt on my vectra 1.9 cdti sri 150 i have the how2 and the haynes manual but i cant get the engine mount off that is bolted to the engine, i have undone the 3 top bolts apprently there is two undernealth i have undone 1 but cant see the other one also im struggling to undo the v belt pulley too as its started raining thought i'd come in for a coffee and post here
    many thanks

  2. #2
    Regular Member Mads's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich,.UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    oh, i think once i remove the aux drive beltidler pulley then i will see the last bolt i need to remove but its a pig to get anything on that bolt

  3. #3
    Regular Member Mads's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich,.UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    well done the cambelt,v belt and water pump and air filter, 7 hours in all not bad for someone who has never done anything like this before, although i was bricking it taking the cambelt off to get it back on in the right positions on the gogs, but she starts and runs nicely, havent taken it for a drive yet but she ticks over nicely so hopefully its all good, done it all with the haynes book and the how2 on here so thanks for that, going to change oil and fuel and pollen filters tomorrow so should be an easier day and all being well should of saved myself £280.00 on the garage price after buying all my parts (which I got a great price match deal with) and including a jack and two axle stands which are always handy.
    thanks for all the replies and help in my previous thread.

  4. #4
    Regular Member Big Knox's Avatar
    Join Date
    Feb 2009
    Location
    Edinburgh
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    well done. Did you use a timing tool kit or did you just mark it up like how2? trying to work up the courage to do this myself

  5. #5
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    135 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    135 Post(s)
    Tagged
    0 Thread(s)

    Default

    Well done that man!
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  6. #6
    Regular Member Mads's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich,.UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Big Knox View Post
    well done. Did you use a timing tool kit or did you just mark it up like how2? trying to work up the courage to do this myself
    no i didnt use a timing belt tool, i just made sure that the crank shaft and cam shaft where in the right positions, i had to turn the crank shaft to make sure the grove was at the bottom (6 o clock) postion when the cam shaft was at the 1 o clock postion. like i say it took me 7 hours to do this the first time including water pump and v belt but i didnt check the cam belt tensioner postion as the arrow has to be pointing at the hole so as it was playing on my mind i had to take it all apart again just to check which took me 2 hours 2nd time round, i posted a thread on here last night showing the postion if your intrested.

  7. #7
    Regular Member Mads's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich,.UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by plasma View Post
    Well done that man!
    thanks Plasma

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CDTI 150 Engine Mount
    By AntSSSS in forum Engine & Drivetrain
    Replies: 5
    Last Post: 30th April 2012, 09:49
  2. Rear Engine mount
    By Big_Rich in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 24th May 2011, 15:58
  3. z18xer o/s engine mount? what is it the same as?
    By vxr in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 15th March 2009, 23:47
  4. Engine mount query?
    By dh.dti in forum Engine & Drivetrain
    Replies: 1
    Last Post: 17th June 2008, 13:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •