User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Another Computer Techie Question

  1. #1
    Regular Member macdad's Avatar
    Join Date
    Dec 2007
    Location
    East Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Another Computer Techie Question

    Good morning all.

    I'm currently running Windows 7 64 bit operating system,i have the update setting set to ask me before it downloads any up dates.The system keeps asking me to download..SERVICE PACK 1 FOR windows 7,and i don't know whether too or not..... ...?? Has anyone downloaded this update,if so are there any issues,slowing pc down etc..i seem to remember a few years ago downloading Service pack 2 for Windows XP and it slowed my system down then something chronic,thats why i'm asking this question thanks.

  2. #2
    Regular Member moorlander's Avatar
    Join Date
    Apr 2008
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    not done it on my home PC yet, but have updated a few work laptops & had no problems.

  3. #3
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Download it but then do a disk defrag straight after.
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  4. #4
    Full Member
    Join Date
    May 2009
    Location
    South West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Downloaded it and installed it. No problems so far! I alway make an image of my C: before applying any updates like this... I can then roll back if it screws up or there are problems.

    Rgds
    Aidi

  5. #5
    Regular Member kentish_bloke's Avatar
    Join Date
    Mar 2008
    Location
    Sittingbourne, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.8 VVT

    Year : 2009

    Mileage : 42800

    Default

    Quote Originally Posted by moorlander View Post
    not done it on my home PC yet, but have updated a few work laptops & had no problems.
    i think youve answered your own question there!

  6. #6
    Regular Member KevinG's Avatar
    Join Date
    Nov 2008
    Location
    South Bucks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Done it on all the W7 machines at work and my laptop, no problems, go for it

  7. #7
    Regular Member
    Join Date
    Feb 2007
    Location
    North west
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    windows will greate a restore point before you run it anyway. A great free defrag program is smart defrag, much better than the windows version.

  8. #8
    Regular Member badback's Avatar
    Join Date
    Jan 2009
    Location
    Runcorn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mines having a few hiccups, slowed down, freezing occasionally and slow to start up. I'll try a defrag and see what that does.

  9. #9
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    Still ussing XP, on about Service pack3 I think. As long as it's from MS should be fine.

  10. #10
    Regular Member badback's Avatar
    Join Date
    Jan 2009
    Location
    Runcorn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rob 2.2dti View Post
    windows will greate a restore point before you run it anyway. A great free defrag program is smart defrag, much better than the windows version.
    I got that Rob thx, it didn't take long and does seem to be alot better, hopefully it'll be back to normal now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Real Techie Question that i Need an answer to:
    By Gazz in forum General Chat
    Replies: 3
    Last Post: 10th July 2012, 12:47
  2. How do I get rid of this... (Computer Question)
    By rushy in forum General Chat
    Replies: 19
    Last Post: 7th December 2010, 23:34
  3. Techie Whats in the BOX
    By gregc in forum The 'Off Topic' room
    Replies: 22
    Last Post: 7th April 2009, 21:00
  4. computer question
    By shan in forum General Chat
    Replies: 7
    Last Post: 5th August 2007, 15:36
  5. A quick non-vaux techie question (pug 307)
    By Faz in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 5th July 2007, 00:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •