User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: P0380 - Glow Device Circuit Low Voltage

  1. #1
    Regular Member benwalters82's Avatar
    Join Date
    Nov 2009
    Location
    Redruth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default P0380 - Glow Device Circuit Low Voltage

    Right, I've had a spanner on start up for over a year now.

    Got the codes read by Innes and the one thats come up is the above glow plug code.

    I've just had them checked and 1 was a dud, 1 hadn't been screwed in properly before i had the car and was just black, thread snapped and had to be drilled out and the other two were fine.

    Got the codes cleared today and low and behold the spanner is back on next start up

    Is it possible the leads could be causing the error?

    Anyone have a link for them? 52 plate 2.0 DTI

    Thanks in advance

  2. #2
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have not heard of the leads causing a problem, but i have heard of the capacitor and the relay causing problems . watch this space ben i will have a dig and get back to you
    Driving vauxhall,s for 30 + years
    and still loving it

  3. #3
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Driving vauxhall,s for 30 + years
    and still loving it

  4. #4
    Regular Member benwalters82's Avatar
    Join Date
    Nov 2009
    Location
    Redruth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    interesting that the temp sensor might cause the glow plug error. I'll follow the leads to whereever they go tomorrow to see if anything looks like it has got caught but I really have no idea what i'm looking at!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FAULT CODE HELP: p0380-08 glow device general error
    By merikiito in forum Engine & Drivetrain
    Replies: 4
    Last Post: 19th November 2011, 17:28
  2. Code p0380, how do you find faults in glow circuit?
    By Gazza36 in forum Engine & Drivetrain
    Replies: 14
    Last Post: 4th February 2011, 14:02
  3. P0380 Stored Glow Plug/Heater Circuit A Malfunction
    By frag45 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 5th January 2011, 13:01
  4. P0381 Glow Device Circuit Low Voltage
    By Teza in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 5th March 2009, 13:09

Visitors found this page by searching for:

p0380-0b

грешка p0380-0B glow device low voltage

glow device voltage low

p0380-0b opel

vectra glow plugs low voltage

low voltage to my glow plugs on my vauxhall vectra

glow device general error p0380-08

OPEL P0380

opel glow device circuit low voltage

glow device circuit low voltage

glow device circuit general error

general glow device syst

P0380 OPEL

glow device general error

p0380 glow device circuit general error

po38 glow low voltage vectra c

p0380-0b glow device circuit low voltage

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •