User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: insp light on

  1. #1
    Regular Member
    Join Date
    Feb 2011
    Location
    widnes cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused insp light on

    hi guys got an ispec light on when i start up it goes out and speedo displays normal numbers after start up ...its a 19 cdti 120 diesel estate on a 57 plate done 10000 k has a brilliant service history and drives and pull no probs at all got no loss of power or no strange noises only other think is battery light comes on on start up but if turn of and restart goes away..... is there any way of finding out why inspection light comes on without going to vauxhall

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    INSP : Now due service
    If the service was within the last year / 10K miles, then sounds like they didn't reset the service indicator
    Go back to where it was serviced and give them a right hoo-hoo "You don't appear to have serviced my car"
    I have heard of customers having to be issued with a "free service" in order to satisfy the complaint

  3. #3
    Regular Member
    Join Date
    Feb 2011
    Location
    widnes cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers mate ive had it about 5 weeks now and the garage told me it was serviced when i picked it up ...ill be paying them a visit

  4. #4
    Regular Member kdadidog's Avatar
    Join Date
    Mar 2009
    Location
    county durham (peterlee)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just reset it yourself. I think its (press down clutch and brake and hold reset milage button for 10 seconds.) something like that anyway

  5. #5
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by kdadidog View Post
    just reset it yourself. I think its (press down clutch and brake and hold reset milage button for 10 seconds.) something like that anyway
    is this the way to reset service/inspection light
    on 19.cdti 2004 sri

  6. #6
    Regular Member
    Join Date
    Jun 2011
    Location
    Stafford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra 1.9CDTi (150)



    Year : 2008

    Mileage : 40000

    Default

    Having a similar problem...

    Bought my 09 1.9CDTI Vectra about 2-3 weeks ago, with ~11k on the clock. According to the Service History it has been serviced at ~5k miles, and again at ~10k miles - the 10k one was in March of this year.....

    The car now has ~11.5k on the clock, so there's no way its actually due a service....

    Oh, and this morning the 'Service Indicator' (car with spanner) was flashing when I was about to start the ignition, and the car wouldn't start Turning the key to 'ignition' (rather than warm coil/standby) did nothing......sat there for about 2 minutes trying intermittently, and it seemed to correct itself and we got the car going and headed home....

    I am unaware of any issues with the car - no noises, no trouble accelerating etc, so curious as to what you guys recommend. It's under warranty until March 2012.....

    Thanks in advance guys,
    Lee.

  7. #7
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Quote Originally Posted by bunsen1 View Post
    is this the way to reset service/inspection light
    on 19.cdti 2004 sri
    Ignition off, foot held on foot brake & then whilst holding the foot brake & mileage reset button on speedo, turn on ignition hold all till display flashes or new service mileage appears.

  8. #8
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by 1LeeDenton View Post
    this morning the 'Service Indicator' (car with spanner) was flashing when I was about to start the ignition, and the car wouldn't start
    The service is an oil can and spanner

    The Engine warning is a car and spanner
    If it is flashing on start up this suggests a glow plug issue

  9. #9
    Regular Member
    Join Date
    May 2008
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation

    Quote Originally Posted by 1LeeDenton View Post
    Having a similar problem...

    Bought my 09 1.9CDTI Vectra about 2-3 weeks ago, with ~11k on the clock. According to the Service History it has been serviced at ~5k miles, and again at ~10k miles - the 10k one was in March of this year.....

    The car now has ~11.5k on the clock, so there's no way its actually due a service....

    Oh, and this morning the 'Service Indicator' (car with spanner) was flashing when I was about to start the ignition, and the car wouldn't start Turning the key to 'ignition' (rather than warm coil/standby) did nothing......sat there for about 2 minutes trying intermittently, and it seemed to correct itself and we got the car going and headed home....

    I am unaware of any issues with the car - no noises, no trouble accelerating etc, so curious as to what you guys recommend. It's under warranty until March 2012.....

    Thanks in advance guys,
    Lee.

    Seems very odd why a car that has only done 11.5 k has had 2 services already

  10. #10
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mikeq View Post
    Seems very odd why a car that has only done 11.5 k has had 2 services already
    So the last owner did 5k oil changes. Its not unheard of.
    Now I need a turbo to keep up!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Insp light
    By Grumpy1954 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 19th April 2010, 23:05
  2. insp light
    By rick1965 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 6th December 2009, 00:01
  3. INSP Light`
    By MultiDropper in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 24th September 2009, 21:21
  4. insp light
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 25th January 2008, 09:09
  5. insp light on
    By Beavis in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 20th June 2006, 13:11

Visitors found this page by searching for:

insp vectra c

vectra c insp

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •