User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: harry71-Help car not starting after removing fuse

  1. #1
    New Member
    Join Date
    Mar 2011
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default harry71-Help car not starting after removing fuse

    hi , i have vectra 20dti i bought, have lot trobble with my car at the momment, i went to change my light bulb, then open the bonnet, i and pull a fuse out, and then my car did not start,when u put the key in ignation to start it dosent start, the doors open, light come on, can some help, give some advice.

  2. #2
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Scrap It

  3. #3
    Regular Member The Gas Man's Avatar
    Join Date
    Feb 2006
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ive never had no trobble with my car

  4. #4
    Regular Member Graham's Avatar
    Join Date
    Sep 2005
    Location
    Macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Focus

    Trim : Titanium

    Engine : 1.6 TDCI

    Year : 62

    Mileage : 9K

    Default

    Quote Originally Posted by harry71 View Post
    hi , i have vectra 20dti i bought, have lot trobble with my car at the momment, i went to change my light bulb, then open the bonnet, i and pull a fuse out, and then my car did not start,when u put the key in ignation to start it dosent start, the doors open, light come on, can some help, give some advice.
    What light bulb are you changing, headlamp, sidelight, tail lamp, interior?

    What fuse did you pull out and why pull the fuse out to change a bulb?

  5. #5
    New Member
    Join Date
    Mar 2011
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah i pull a 10 amp, for the tail lights, the car morlized, it self ,now it would nt start.

  6. #6
    New Member
    Join Date
    Mar 2011
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Graham View Post
    What light bulb are you changing, headlamp, sidelight, tail lamp, interior?

    What fuse did you pull out and why pull the fuse out to change a bulb?
    yeah mate i pull to changig tail bulb, it was a 10 amp, what for i do kw, bt the car molized it self now cant start, any id.

  7. #7
    New Member
    Join Date
    Mar 2011
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Tam80 View Post
    Scrap It
    yeah u right , thats hw i feel.

  8. #8
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    70 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    May sound stupid but have you tried putting a 10amp fuse back in

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  9. #9
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if you have put fuse back in!! lock car up shutting bonnet and boot and all doors leave a couple of mins unlock and restart this will reset the immobiliser and the car should start if you have not disturbed anything else, why did you pull the fuse to change a bulb? all you have to do is insert a new bulb!

  10. #10
    Regular Member felixx's Avatar
    Join Date
    Mar 2010
    Location
    stockport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Arrow

    Quote Originally Posted by markj23 View Post
    if you have put fuse back in!! lock car up shutting bonnet and boot and all doors leave a couple of mins unlock and restart this will reset the immobiliser and the car should start if you have not disturbed anything else, why did you pull the fuse to change a bulb? all you have to do is insert a new bulb!
    If that doesn't work try disconnecting the battery for a couple of hours,may reset itself. FELIXX.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Not starting..... Possible Starting Motor
    By portreathbeach in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 25th August 2012, 11:30
  2. ignition live fuse in under bonnet fuse box
    By TimTay in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 13th August 2011, 15:19
  3. What does fuse 26 do in the engine compartment fuse box?
    By rich05uk in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 8th January 2011, 22:02
  4. EML flashing when starting but not starting (Vec-B)!
    By Vaux-Man-G in forum Engine & Drivetrain
    Replies: 3
    Last Post: 29th July 2009, 15:51
  5. Which fuse?
    By Adam in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 16th December 2007, 09:41

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •