User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Please Help

  1. #1
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Please Help

    Guys yesterday I instaled the Bluevison H7īs and the w5w side lights....any how...you were right itīs an easy job....but oh! suprprice!...when I drove last night the beam of the left side (inside car view) is way up. What could Iīve made wrong? I checked this morning the lever that control the simetric beam feature but I donīt think that the problem. When I checked this I noticed the the back of the headlight, the crome back where you actually fit the bulbs in is kind of loose, it rocks back and foward if you push it from behind (ex. when you play with the lever that I mentioned before) Is this normal?
    Please help I feel kind of stupid It was suppose to be an piece of cake kind of mod.

    Any comments apreciated, hope somebody cames up with a hint ASAP!
    Many thankīs

  2. #2
    Regular Member S888 SRB's Avatar
    Join Date
    May 2006
    Location
    Hemel Hempstead, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds to me like the back of the reflector has come off the pin that holds it.

    This pin should be the one you turn to adjust the aim of the headlamp

    I am saying this without ever having seen the back of a Vectra headlamp but i'd assume its like most lamps.

  3. #3
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thankīs mate for your quick response....any idea how to put it in place? Do I have to take of the hole unit apart from the car?

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did you push the back of the bulb holder Roberto?? you may have to take the lamp out and try to click the lamp holder back on to it's mounts..

    P.s....still won't let me transfer the files..still saying too big i'll try multiple e-mails..

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you may not have to take it out as it's the LH side, if you can get your fingers in to the hole the bulb sits in..

  6. #6
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thankīs GSI I will umnount the hole thing to have a close look...and for the files donīt worry I sort it out am PM you maybe with the e-mail from my office...letīs see if that server is more friendly tha the other two.....Thank you

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    NP Roberto..

  8. #8
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oh! what a stupid mastake!
    Found the problem and the solution.....here it goes...
    When I replaced the bulbs I took out the electric motor that changes the beam distance. I noticed that the plastic shaft on it enlongates according to the distance dial....after a close look on it I saw that the round end on it, is what actualy holds in place the crome inside of the unit...so this crome thing is meant to rock back an foward freely...what keeps it in place is the plastic shaft on the motor....you jut have to push it so it attaches to a plastic clamp.
    Hope this explanation with my bad english helps someone with the same dumb mistake.

  9. #9
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    404 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Yep I know exactly what u mean, like a ball joint and socket and your english is very good, have no fears there BlueRob

  10. #10
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thankīs PLASMA....exactly the ball joint thing goes inside the darn plastic socket so the hole thing stays in place....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •