User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: alpine steering wheel conrol problem???

  1. #1
    Regular Member
    Join Date
    Feb 2011
    Location
    barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default alpine steering wheel conrol problem???

    Hi

    right i've fitted the Alpine head untit I had in my Vec B 2.2DTi SRi into my 2004 Vec 3.0 CDTI SRi

    I bought another steering wheel control adapter lead as I had bought another Alpine to put in the Vec B for the Mrs!!

    So everything connects together nice & easily in the Vec C, on 1st try with the head unit not pushed into the dash fully. I push it in tthe steering wheel controls work fine. Then 5mins later they stop working. I turn the head unit off then on & it still doesn't work, then i turn ignition off & on but still not working!!

    So i remove the head unit from the dash, disconnect everything, double check connections then try the steering controls again & it works fine!! Then i turn ignition off & on again & yep, you guessed it, the steering controls aren't working again!!

    All the presets are still stored, as are the head unit settings like the clock & bass level etc. Ive been through the same process about 5-6 times now & every time the controls initially work then stop working. No matter which process I do connecting it all up etc!!

    Anybody got sny ideas as it's doing my head in!! The steering controls in the Vec B worked perfectly fine with the same head unit & adapter cable

    Craig

  2. #2
    Regular Member
    Join Date
    Feb 2011
    Location
    barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    bit of an update!!

    the seller exchanged my steering wheel control adapter but it's doing exactly the same as the other. On initial connection it works but once the stereo or ignition has been turned off the steering controls stopo working!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. steering wheel problem
    By Al 22 dti in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 28th March 2011, 13:31
  2. steering wheel problem
    By vectra_ in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 22nd June 2010, 08:44
  3. Problem with steering wheel controls....
    By Harry in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 19th February 2007, 17:52
  4. Alpine headunit and steering wheel controls...
    By svpworld in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 7th December 2006, 17:18

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •