User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: H.I.D`s Grrrrrrrr

  1. #1
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default H.I.D`s Grrrrrrrr

    Right Here Goes...Yesterday @ The Perth Meet Rab (Enery) Fitted My H.I.D`s For Me..Never Noticed Till Pulling Away To Head Home That The Bulb Out Light On Dash Is On..So Headed Home To Pick The Mrs Up Fae Work,Thought I Would Check All My Bulbs As Well...Checked Every Bulb And They Are All Good..Thought I Would Leave H.I.D`s On To Show The Mrs As She Come Out The Door..Never Had Engine Running And Ended Up With A Flat Bettery..Lights Were Not Even On 5 Mins

    So Had To Bump The Vec.Ribs Are Still Sore lol..Jumped In Car This Morning To Do The School/College Run..Vec Would`nt Start And Up Popped The Car/Spanner Light...Tried Again And Got Car/Spanner Light But It Started But Was Getting Nothing Through The Accelerator Pedal..So Tried Again lol..Started Fine..No Car/Spanner Light This Time..Only Had My Bulb Out Light...But Here`s The Thing...Turn On My H.I.D`s And The Bulb Out Light Goes Away After Bout 20 Seconds

    Cant Help But Feel Car/Spanner Light Is Linked In Some Way To Bulb Out Light/H.I.D`s

    Any Ideas You Clever Lot ?

  2. #2
    Regular Member
    Join Date
    Feb 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When I fitted mine I got the eml light on dash, was because I turned lights on with airbox off and it picked up a fault,

    Unplug battery for 30 mins or more re charge battery and should be ok if not I'm lost

  3. #3
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by kirky2k4 View Post
    When I fitted mine I got the eml light on dash, was because I turned lights on with airbox off and it picked up a fault,

    Unplug battery for 30 mins or more re charge battery and should be ok if not I'm lost
    Its Like The Cancellers Aint Working Till I Turn My Lights On..As For Car/Spanner Light I Am Goosed..
    I Already Got The EML Light..Been On For Months..Dash Starting Too Look Like A F****** Xmas Tree lol

  4. #4
    VIP-Member superstuper's Avatar
    Join Date
    Dec 2006
    Location
    Trieste, Italy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Vectra C

    Trim : Estate F35, Elegance

    Engine : Y22DTR

    Year : 2004

    Default

    Why you start any word with capital letter?

  5. #5
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Dont think the spanner light will not be caused by the Hids themselves mate. Had you checked the jubilee clips are tight on the air box and that connector for airflow meter is on tight? I sometimes get the n/s bulb going out and if you turn the lights off and back on it always comes back on.

  6. #6
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could you nae get ya handheld reader on and give it a scan?

  7. #7
    Regular Member chewy71's Avatar
    Join Date
    Sep 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by DasArab View Post
    Dont think the spanner light will not be caused by the Hids themselves mate. Had you checked the jubilee clips are tight on the air box and that connector for airflow meter is on tight? I sometimes get the n/s bulb going out and if you turn the lights off and back on it always comes back on.

  8. #8
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the warning goes off after twenty seconds cause the bulbs are at running temp had this problem before you want the kit with the cancellers built into the ballast the add on cancellers are not that good to my experience tam

  9. #9
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by DasArab View Post
    Dont think the spanner light will not be caused by the Hids themselves mate. Had you checked the jubilee clips are tight on the air box and that connector for airflow meter is on tight? I sometimes get the n/s bulb going out and if you turn the lights off and back on it always comes back on.
    Will Check Maf/Plug/Jubilees Tomoz Mate

    Quote Originally Posted by vectrac150cdti View Post
    the warning goes off after twenty seconds cause the bulbs are at running temp had this problem before you want the kit with the cancellers built into the ballast the add on cancellers are not that good to my experience tam
    Do I Msg Guy I Bought Them Aff Then..Would You ???

  10. #10
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Tam as your going to be doing the GID conversion just wait untill you get the Tech2 session booked then ask them to enable the HID setting too.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. help p2279 grrrrrrrr
    By gus evo in forum Engine & Drivetrain
    Replies: 4
    Last Post: 12th July 2012, 08:21
  2. Poxy HIDs !!!! Grrrrrrrr
    By Matty777 in forum Electrical & ICE (including SatNav)
    Replies: 30
    Last Post: 6th May 2010, 21:03
  3. Grrrrrrrr - Police Mechanics - Grrrrrrrr
    By Ian-Highlander in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 10th July 2008, 19:23
  4. Grrrrrrrr - RANT - Grrrrrrrrr
    By Angel Boy in forum General Chat
    Replies: 17
    Last Post: 6th April 2006, 23:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •