User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: cut out and died

  1. #1
    Regular Member
    Join Date
    Mar 2010
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default cut out and died

    Hi all
    I just thought id ask you all for some advice my 2002 2.2 veccy has been playing up for the last week with really bad hesitation/missing at around 1500 revs to 2000 but on saturday it started cutting out whenever i clutched it, it always fired back up afterwards through.
    I cleaned out the butterfly saturday afternoon and it improved it a bit, at least it stopped it cutting out, but this morning it cut out on the way to work and it wont restart.
    The engine is turning over but it feels different as if theres no compression there, it sounds like its turning over to quickly, i really hope its not the cambelt but i wont know till i finish work and get home but i was just hoping somebody on here may have some suggestions...
    Thanks in advance for any help

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Is it the petrol or diesel? See it's a 2002 model, assuming its a C, not a B ?

  3. #3
    Regular Member
    Join Date
    Mar 2010
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its petrol and a 2004 model.

  4. #4
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Petrol 2.2 direct? (you put 2002 model in your previous post! ) If it's turning over too quickly, I'd hate to say this, but it could be your timing chain has snapped

    Had their been any sort of rattle coming from the engine before it cut out?
    Last edited by tony-1977; 28th February 2011 at 11:37.

  5. #5
    Regular Member
    Join Date
    Mar 2010
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry mate i hit the wrong key in my first post its a feb 2004 on a 53 plate and its not a direct.
    It had no rattle this morning but it was a bit noisy on sat but then it cleared up.

  6. #6
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Quote Originally Posted by mabski View Post
    sorry mate i hit the wrong key in my first post its a feb 2004 on a 53 plate and its not a direct.
    It had no rattle this morning but it was a bit noisy on sat but then it cleared up.
    No probs

    Not sure if it was only the 2.2 direct that had the issue with the timing chain snapping. Someone might correct me on this

    Symptoms still point to a broken chain though

    Have a look here >>> http://www.vectra-c.com/forum/showthread.php?t=101468

  7. #7
    Regular Member
    Join Date
    Mar 2010
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well i dont think its the timing chain as i have just taken off camshaft end cover and the cam is turning when i fire it over buut it still sound weird ...
    any ideas?

  8. #8
    Regular Member
    Join Date
    Mar 2010
    Location
    north wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just got back from the garage and the timing chain has slipped possibly a tooth missing off a sprocket....
    i need to realign it again to see if its damaged the head before buying a new timing chain kit...
    anyone know of a cheap place to buy one?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car has died!!!! Please help
    By MORGIE8153 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 9th December 2011, 17:00
  2. ?Has my Sat Nav died....
    By macdad in forum General Chat
    Replies: 6
    Last Post: 3rd March 2010, 01:49
  3. Help!! everything died!
    By Dai69 in forum Electrical & ICE (including SatNav)
    Replies: 24
    Last Post: 24th February 2010, 15:37
  4. car died on me out of nowhere
    By WKD-mcc in forum Engine & Drivetrain
    Replies: 1
    Last Post: 28th February 2009, 16:03
  5. Car Died!!
    By Silver V in forum Vectra C / Signum Car Chat
    Replies: 32
    Last Post: 2nd July 2007, 10:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •