User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: water pump failed think timing may have sliped help plz!!

  1. #1
    Regular Member
    Join Date
    Jun 2009
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default water pump failed think timing may have sliped help plz!!

    hi all i have vec 2008 1.9cdti the water pump failed and riped part off th timing belt but most off it was still on tho not totaly snapped .

    I have now put new timing belt kit on and it wont start i think i have timing correct did look for a how 2 on this but could not find them and i was told the pump was not a timed one any help on this would be great

  2. #2
    Regular Member Mopar Man's Avatar
    Join Date
    Jan 2011
    Location
    herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Was the timming marks aligned when ypu removed the belt?

    Does the compresion sound ok when cranking?

  3. #3
    Regular Member LADmachining's Avatar
    Join Date
    Feb 2010
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check for any broken rockers. These are sacrificial, and break rather than bending valves.

    Depending on engine speed at the time of failure, there could still be damage to valves and pistons.

  4. #4
    Regular Member Si-SRI's Avatar
    Join Date
    Oct 2009
    Location
    LINCOLNSHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Was the car not under warrenty still being 08?

  5. #5
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Quote Originally Posted by Si-SRI View Post
    Was the car not under warrenty still being 08?
    As long as it has done less than 60k
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  6. #6
    VIP-Member
    Join Date
    Dec 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats



    Engine : Z18XER



  7. #7
    Regular Member
    Join Date
    Jun 2009
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the replys guys i just had a look at the thread there this maybe silly i was told to do the timing different than the way in that thread i was told to take out a screw in the cam cover and turn the cam round till a locking pin or bolt slots into a hole in the cam locking it in the correct cam timing starting to think the timing might still be out but when am turning the engine over by han there is no bangs or just turns nice and freely

  8. #8
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    this is the correct way as you stated, but when you have the cam locking pin in place you also have to check the crank, i presume your using the 'sealy' locking kit, pic of crank locker.
    Last edited by the-wizard; 28th February 2011 at 00:12.

  9. #9
    Regular Member
    Join Date
    Jun 2009
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi there i dont have the full locking kit just the cam pin and thats all there is a white notch on the crank pully am i rite in saying u would rite in saying u would line this white mark up with the mark on the crank caseing or cover thing at bottom of the engine ?

  10. #10
    Regular Member
    Join Date
    Jun 2009
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just took the cam cover off all the rockers are bust need complete set of them now all i need to do is gett the timing spot on i have looked for threads on how to do this but not sure of it can any one help plz i have to do the timing from scratch as the timmimg was lost when belt sliped

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. timing belt and water pump
    By MARTIN FROM LLAN in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 15th December 2012, 20:33
  2. Timing Belt Due - Water Pump Too?
    By M65 in forum Engine & Drivetrain
    Replies: 25
    Last Post: 27th June 2012, 15:37
  3. For Sale: 3.2 v6 Conti Timing Kit + Water Pump
    By Turion in forum Parts for sale
    Replies: 0
    Last Post: 4th January 2012, 21:59
  4. Timing belt and water pump done
    By DavieVectd120 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 1st April 2010, 19:03
  5. timing belt and water pump
    By mhvcbv in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 26th August 2008, 13:09

Visitors found this page by searching for:

vauxhall vectra timing belt snapped

water pump and timing belt snapped and car was really rattling

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •