User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Hesitation and misfiring

  1. #1
    Regular Member
    Join Date
    Feb 2011
    Location
    telford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Hesitation and misfiring

    Hi guys, today i collected my new inlet manifold, actuator and all the bits i need to change the manifold. On the way to the dealers i noticed my car hesitated a bit when accelerating. After about 10 mile it progressivley got worse. It was really juddering on accelearation and at one point wouldnt rev above 2k revs, and it cut out 4 times.

    Sometimes after it cut out it would not restart for a few minutes. After a painful and tense journey home i pulled off the egr valve and cleaned. Still the same. I plugged it into my scanner and no codes come up. I decided to pull out the injector wires and clean the plugs. Once started back up the car ran fine. Tested up the road a few times and had the power back. Took the misses to tescos earlier and it started playing up again and hesitating. Progressivly got worse again.

    I know my swirl valves are fu***d but these are due to be done hopefully next week. Could this be the reason for my misfiring? It seems to be worse when the cars warmed up? I have been reading up on the forum and maybe could be the 3rd injector plug wiring?

    If any one could shed any light i would really appreciate your help?

  2. #2
    Regular Member
    Join Date
    Jan 2011
    Location
    West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do you get spanner light flickering with the miss fire - had same symptoms. And turned out to be third injector wiring

  3. #3
    Regular Member winnie2457's Avatar
    Join Date
    Dec 2009
    Location
    kings lynn, norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Exact same symptoms as you with no faultcodes or lights and is 3rd injector mate

    If it's misfiring at idle then try and push the 3rd injector on tight the car might stop misfiring but change the plug kit is 12quid from the dealer and cured mine

  4. #4
    Regular Member
    Join Date
    Feb 2011
    Location
    telford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers guys. I haven't had any lights on the dash. How do I no if my cars had the fix?

  5. #5
    Regular Member
    Join Date
    Feb 2011
    Location
    telford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi guys just wanted to say thanks for your help. car been playing up today, got out and popped the bonnet. You only have to rest your finger on number 3 injector plug and you can hear a big difference in the engine as though it been un-plugged.
    Trip to the stealers first thing in the morning

    many thanks

  6. #6
    Regular Member mozzer99's Avatar
    Join Date
    Jun 2010
    Location
    bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    A bit late on this thread but with 148k miles on my CDTI the 3rd and 4th injector plugs needed rewiring with the replacement plugs.
    After a long run today I had the juddering again.
    Pressing either number 1 or 2 injector plugs led to changes in engine revs.
    Changed number 2 (had a spare plug from last time) and things improved.
    Pressing number 1 still leads to a change in revs. Will fix that tomorrow with another plug.

    Long way of saying it is not just number 3 injector- after some miles they all need doing!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. signum misfiring
    By x111pow-signum in forum Engine & Drivetrain
    Replies: 3
    Last Post: 13th October 2010, 21:58
  2. Misfiring?
    By daryl turner in forum Petrol Engine related
    Replies: 2
    Last Post: 27th January 2010, 15:34
  3. Cylinder 1 misfiring
    By papz in forum Troubleshooting
    Replies: 0
    Last Post: 19th June 2009, 21:00
  4. Misfiring diesel
    By m1w in forum Engine & Drivetrain
    Replies: 30
    Last Post: 7th January 2009, 17:07
  5. engine misfiring
    By paul's 1.9 sri vectra in forum Engine & Drivetrain
    Replies: 10
    Last Post: 13th April 2007, 23:43

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •