User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: need bit of help

  1. #1
    New Member
    Join Date
    Feb 2011
    Location
    dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default need bit of help

    Hi guys new to this site just picked up my 04 signum 2.2 cdti today.
    On the way back i over took a van and she just shuddered and cut out and turns over but will not start so had to be towed back any one got any idears at all.

  2. #2
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    34 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    Er you have a2.2 dti mate not Cdti did it go in to limp mode if so coil be a split boost pipe
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  3. #3
    New Member
    Join Date
    Feb 2011
    Location
    dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No she just juddered and cut out, forgot to say that when I picked her its was almost out of fuel. she had 33 miles left n roughly cut out at 30ish

  4. #4
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    dont trust the range reading where is needle on dash

  5. #5
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    If you have run out of fuel you will have to bleed the system on the Dti before it will start,you should never get that low on fuel,pulls all the crap through from the tank,runs the high pressure pump without lube,pain to bleed.you may have to change fuel filter.

  6. #6
    New Member
    Join Date
    Feb 2011
    Location
    dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    can any one link how to bleed the system

  7. #7
    New Member
    Join Date
    Feb 2011
    Location
    dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi again guys had a fault code reader pluged in and it said cam shaft sensor has gone any one help out by posting a pic or can anyone tell me where it is thxs.

  8. #8
    Regular Member
    Join Date
    May 2009
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Exclusive

    Engine : 1.9 CDTI


    Default

    2.2 dti's don't have a camshaft sensor. It'll be the crankshaft sensor. The electrical connectors may just need a clean up. Mine ground to a halt at Calais port & it turned out to be this. The sensor is at the bottom of the engine on the left (looking from the front to the rear).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •