User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Strange noise when accelerating in too high a gear

  1. #1
    Regular Member Knuckle's Avatar
    Join Date
    Jan 2011
    Location
    South
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Strange noise when accelerating in too high a gear

    Hi guys,

    If i accelerate, say in 5th at 30 for example, i get a squeaky kinda noise from the engine bay. It sounds like a worn belt thats the only way i can describe it, but it is only when under load i.e. in too high a gear or too low revs, and on initial start up.

    I'm uploadng a video of the sound as we speak...

    I just cant see how the aux belt could be the culprit though if it is load related (after car is warm) as opposed to speed related.

    Any advice greatly appreciated.


    Click the image for video


    Last edited by Knuckle; 23rd February 2011 at 23:33.

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    And the engine in question is?

  3. #3
    Regular Member Knuckle's Avatar
    Join Date
    Jan 2011
    Location
    South
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    2.2i direct sorry

  4. #4
    Regular Member marktaylor's Avatar
    Join Date
    Dec 2009
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sound like the aux belt tensioner to me

  5. #5
    Regular Member Graham's Avatar
    Join Date
    Sep 2005
    Location
    Macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Focus

    Trim : Titanium

    Engine : 1.6 TDCI

    Year : 62

    Mileage : 9K

    Default

    Could be the aux pulley wheel about to fall off. Does happen.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem accelerating up hill...high revs
    By Kerr81 in forum Troubleshooting
    Replies: 20
    Last Post: 19th November 2012, 22:54
  2. Strange blowing sound when accelerating
    By HooDLuM_X in forum Engine & Drivetrain
    Replies: 22
    Last Post: 23rd September 2012, 21:57
  3. loss of turbo when accelerating in high gear
    By Bigglesfliesundone in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th October 2011, 09:54
  4. Strange noise when changing gear
    By Jonsey in forum Diesel Engine related
    Replies: 2
    Last Post: 23rd May 2011, 22:49
  5. strange ticking noise when accelerating?
    By renton608 in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 28th January 2011, 23:24

Visitors found this page by searching for:

vauxhall vectra noise when accelerating www.vectra-c.com

vauxhall vectra weird noise when accelerating

vectra c squeak when accelerating

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •