User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: tapping as wheels rotate?

  1. #1
    Regular Member bigdave1701's Avatar
    Join Date
    Apr 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default tapping as wheels rotate?

    I noticed the other day that after about 20 mins of driving I get a tapping noise from the rear end which gets faster as I accelerate then slower as I decelerate. I've done a quick search but couldn't turn anything up. any ideas?


    cheers.

    Dave

  2. #2
    Regular Member nicj's Avatar
    Join Date
    Jan 2009
    Location
    northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Cdti150

    Trim : Sri


    Year : 06

    Default

    This might sound stupid but check there is nothing stuck in your tyre like a big nail or screw.This happened to me and it turned out i had half a balance weight stuck in my tyre

  3. #3
    Full Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you checked for stones stuck in your tyre tread ?

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    check all bolts around the rear end, maybe something is working loose. good place to start would be wheel studs.

  5. #5
    Regular Member Mr Hyde's Avatar
    Join Date
    Feb 2011
    Location
    Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you checked your stereo?

    The volume might be set way too low lol

  6. #6
    Regular Member Mopar Man's Avatar
    Join Date
    Jan 2011
    Location
    herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If it disappears when you apply the brakes, its the pads.

  7. #7
    Regular Member
    Join Date
    Nov 2008
    Location
    Worcs/Staffs/Westmids (ish)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I reckon this is a stone/nail in the tyre.

    Quote Originally Posted by Mr Hyde View Post
    Have you checked your stereo?

    The volume might be set way too low lol
    The crazy and scary thing is.... This is exactly what a lot of people do and is THE main reason why "one lady owner" can put me right off a second hand car!

  8. #8
    Regular Member bigdave1701's Avatar
    Join Date
    Apr 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Im thinking that if its a stone/nail/screw it would tap from the moment I set off till I stop but it starts after about 20 mins.

  9. #9
    Regular Member bigdave1701's Avatar
    Join Date
    Apr 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Mopar Man View Post
    If it disappears when you apply the brakes, its the pads.
    Very possible. I had a seized caliper which I fixed a couple of weeks ago and Ive only noticed it since.... how do I stop it if it is the pad?

  10. #10
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    If you had a seized caliper its possible you have a warped disc and its the disc thats making the noise. I had the same with my last car, the warped disc was clipping the caliper carrier and making a ticking noise.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tapping injectors
    By luke.oldham in forum Engine & Drivetrain
    Replies: 5
    Last Post: 3rd March 2011, 20:05
  2. Rotate My Tyres
    By Tam80 in forum Suspension, Wheels & Brakes
    Replies: 18
    Last Post: 9th February 2011, 15:23
  3. tapping
    By big rich69 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 20th December 2008, 22:08
  4. 3.2 GSi Tapping Help!
    By 3.2_V6_VXR in forum Engine & Drivetrain
    Replies: 14
    Last Post: 22nd August 2008, 21:09
  5. Tapping noise at 60-70 mph.
    By Andrew Hambridge in forum Petrol Engine related
    Replies: 4
    Last Post: 31st July 2007, 15:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •