User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Heater resistor

  1. #1
    Regular Member
    Join Date
    Feb 2011
    Location
    telford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Heater resistor

    Hi my heater only works on number 4. Been looking through the forum and decided to change resistor. I have removed glove box but am unsure which one is the resistor. I think it's the black box at the top left but unsure. Hope some one can point me in the right direction.

    Many thanks

  2. #2
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    no its bottom right, right near the center console

  3. #3
    Regular Member
    Join Date
    Feb 2011
    Location
    telford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thankyou is it a black box?

  4. #4
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    it has wires going to it and you remove it by pushing it forward

  5. #5
    Regular Member
    Join Date
    Feb 2011
    Location
    telford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks mate appreciate it. Just found also that I can't actually turn the dial to position 0. The lowest I can turn it is to position 1. You reckon that's to do with regulator or have I got an underlying problem some where else as it also only blows hot air.

  6. #6
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    dont know might be two problems is car new to you?

  7. #7
    Regular Member
    Join Date
    Feb 2011
    Location
    telford
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yes mate bought it weekend. I'm starting to believe it's had a new dashboard as I was aware it had front end shunt. Think air bags gone off and they just had new dash board in and not fitted it proply.

  8. #8
    Regular Member conman's Avatar
    Join Date
    Nov 2012
    Location
    Northern Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by leeky1 View Post
    Thanks mate appreciate it. Just found also that I can't actually turn the dial to position 0. The lowest I can turn it is to position 1. You reckon that's to do with regulator or have I got an underlying problem some where else as it also only blows hot air.
    There is no zero, it goes from 1 to 4. The resistor is a white clip bottom right.

  9. #9
    VIP-Member antowens's Avatar
    Join Date
    Dec 2011
    Location
    liverpool
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    It doesnt mine has a zero never seen one that never

  10. #10
    Regular Member
    Join Date
    Jul 2010
    Location
    This is London baby
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by antowens View Post
    It doesnt mine has a zero never seen one that never
    This post is nearly 2year old, hope the op has fixed the problem by now.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Heater resistor
    By SlowCoach in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 4th November 2012, 10:45
  2. Heater resistor?
    By lencuff in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th February 2011, 19:31
  3. Heater resistor?
    By lencuff in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 6th February 2011, 22:22
  4. heater resistor keeps going
    By nickp1975 in forum Troubleshooting
    Replies: 5
    Last Post: 10th September 2010, 09:10
  5. Heater Resistor
    By djr69uk in forum Parts for sale
    Replies: 2
    Last Post: 23rd October 2008, 19:37

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •