User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: wierd brake feeling

  1. #1
    On a Sabbatical
    Join Date
    Jan 2011
    Location
    lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default wierd brake feeling

    wonder if anyone can help

    basically when i press the brake pedal it starts going down then suddenly goes like a quarter of the way down then starts working but they dont feel as good as usual. I haven't done anything or changed anything other than painted my callipers. it has had new discs and pads less than 3 months ago also i changed the two vacuum pipes from standard ones too blue ones will this have made a difference.

    any help appreciated

  2. #2
    Regular Member crispy007's Avatar
    Join Date
    Oct 2010
    Location
    lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds to me like you have air in the system try bleeding them the longest brake from the master cylinder 1st the shortest 1 last

  3. #3
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Have you checked the brake fluid? If it's gotten low you may have to top up and bleed the brakes. Failing that if you've not had the system in bits and have no leaks I think you may be having master cylinder problems

  4. #4
    On a Sabbatical
    Join Date
    Jan 2011
    Location
    lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    brakes having been in bits at all and the fluid is full

  5. #5
    Regular Member
    Join Date
    Feb 2010
    Location
    luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine is vac sys prob as if i spray silicon lube in to vac sys they behave norm then after a few days go bad again taking vac sys appart tomos

  6. #6
    Regular Member Eskimo's Avatar
    Join Date
    Feb 2011
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    twice now when I've pressed the brake after starting the car the feel has been as though the engines wasn't running then suddenly has gotten better. Any ideas what this could be and is the pedal likely to go non servo assisted while driving?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. wierd problem
    By ste_goffy in forum Engine & Drivetrain
    Replies: 3
    Last Post: 16th December 2009, 01:01
  2. Wierd Noise.
    By seanyis in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 6th April 2009, 14:09
  3. Wierd Problem with Key / CL
    By shatz in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 18th October 2008, 18:45
  4. Its a wierd one but need help!
    By Kyser143 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 10th June 2008, 21:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •