User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Possible wheel bearing!

  1. #1
    New Member
    Join Date
    Feb 2011
    Location
    Morpeth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Possible wheel bearing!

    Hi guys, i'm new on here and this being my first post. I have a 06 1.9cdti SRi 150 and suspected i had a wheel bearing gone after hearing a whirring noise from the back end, i had it in the garage last week and after my mechanic took it for a drive he said straight away its the back tyres, and is a common fault with vectras, saying they get stepped or worn on the inside. Is this a known problem? and if so is there why? and is there anything that can be done about it? It's just had 4 year service 3k ago, where it had the rear anti roll bar bushes replaced. Hope someonne can shed some light on this, cheers guys!

  2. #2
    Regular Member chrisknights's Avatar
    Join Date
    Feb 2011
    Location
    brighton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    swapp your back wheel to front and then see if you can hear the noise at the front , i had that problem and found out it was a buckle wheel making the noise , and got it balanced again , worth swapping wheels over to see if it is the wheel and not bearing

  3. #3
    New Member
    Join Date
    Feb 2011
    Location
    Morpeth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks, i'll give that a go and see what happens.

  4. #4
    Regular Member
    Join Date
    Mar 2010
    Location
    giltbrook
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i have the same problem, was told by main dealer that its a problem with the suspension setup and cannot be rectified!!

  5. #5
    Regular Member
    Join Date
    Nov 2007
    Location
    lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by davidjoneil View Post
    Hi guys, i'm new on here and this being my first post. I have a 06 1.9cdti SRi 150 and suspected i had a wheel bearing gone after hearing a whirring noise from the back end, i had it in the garage last week and after my mechanic took it for a drive he said straight away its the back tyres, and is a common fault with vectras, saying they get stepped or worn on the inside. Is this a known problem? and if so is there why? and is there anything that can be done about it? It's just had 4 year service 3k ago, where it had the rear anti roll bar bushes replaced. Hope someonne can shed some light on this, cheers guys!
    if ya tyres are wearing on the inside or out get it 4 wheel aligned, if done properly tyre should all wear evenly. forget natinal tyres and such like as they wont ajust the back even thou they advertise 4 wheel alignment. when asking gararges if they do it make sure you ask them will the back be ajusted as most say no and havent got a clue how to use the equipment they have bought. i payed 35 pound for mine to be done and it was miles out but now wears tyres out perfectly even and i taxi ina town with no traffic lights just roundabouts so would show on my car striat away.

  6. #6
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    As above, full four wheel alignment
    If using Hunters equipment, make sure they use your vehicle specification and not the "generic Vectra C"
    Equally, when making the appointment ask if they can inspect and adjust the rear camber if it is incorrect

  7. #7
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Stepping points to a problem with suspension geometry or, can, as in my case, be caused by driving around for a few months with a damaged shock absorber, which wasn't noticeable whilst driving.

  8. #8
    Regular Member daveypower's Avatar
    Join Date
    Mar 2011
    Location
    Donegal
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    give the wheel a good shake back and forth and youl know if its a wheel bearing or something loose.

  9. #9
    Regular Member daveypower's Avatar
    Join Date
    Mar 2011
    Location
    Donegal
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by daveloader View Post
    i have the same problem, was told by main dealer that its a problem with the suspension setup and cannot be rectified!!
    everythng can be retified unless when a car is involved in an accident youd most lely not get it lined up proper again. not saying in anyway your car was. but i think you can get it sorted

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. UJ or wheel bearing?
    By Endricks in forum Engine & Drivetrain
    Replies: 3
    Last Post: 8th April 2012, 10:49
  2. Wheel Bearing ?
    By jer75 in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 30th August 2011, 02:01
  3. wheel bearing
    By stuart bigboy in forum Suspension, Wheels & Brakes
    Replies: 1
    Last Post: 28th October 2007, 17:07
  4. Wheel Bearing with VX?
    By 3.2_V6_VXR in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 6th March 2007, 00:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •