User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Engine Wobble

  1. #1
    Regular Member
    Join Date
    Aug 2010
    Location
    staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Engine Wobble

    As above i have a wobble on the engine mainly when i start or stop the engine and vauxhall say the engine mounts are ok i know its weak mount but dont know which one. Has anyone had this issue.
    My car is a 1.9 cdti Cheers.

  2. #2
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    egr................

  3. #3
    Regular Member
    Join Date
    Aug 2010
    Location
    staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi m8 i cleaned the egr and i think it had a new one before i had it as the pin was shiny and new. The engine only wobbles on startup and stop like one mount is weak. I did notice that when we had the cold weather -10 the wobble went and is worse when weather is warm.

  4. #4
    Regular Member Si-SRI's Avatar
    Join Date
    Oct 2009
    Location
    LINCOLNSHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have the same m8..so watching this thread carefully...when warm and you start it..it shakes like mad...cold in the morning doesn't do it...allthough sometimes it's hit and miss when warm...learning to live with it to be honest...but would like to cure if it possible

    Also if you sit with it on idle..rev it you can feel like the engines moving on the mounts...like a tilting affect back/forwards???

    Don't know if that's normal?

  5. #5
    Regular Member Hideous's Avatar
    Join Date
    Mar 2007
    Location
    GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi Nav

    Engine : CDTI158

    Year : 2012

    Default

    thought i read somewhere before an issue with the throttle body can cause a shudder when turning engine off, not sure though :/

  6. #6
    Regular Member Si-SRI's Avatar
    Join Date
    Oct 2009
    Location
    LINCOLNSHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Hideous View Post
    thought i read somewhere before an issue with the throttle body can cause a shudder when turning engine off, not sure though :/
    To be honest its more when starting when warm...

  7. #7
    Regular Member
    Join Date
    Aug 2010
    Location
    staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes mine does exactly this, its due to a weak engine mount but witch one? its hard to tell if they dont have damage. I think i may just replace both the bottom ones. I think they are around £40.00 each but its really annoying. Mine is getting that bad that i can feel it wobble on changing gear. It just spoils the car.

  8. #8
    Regular Member Si-SRI's Avatar
    Join Date
    Oct 2009
    Location
    LINCOLNSHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Has anybody got part numbers for the rear mount or mounts and price's?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wobble!
    By GoldenWonder in forum Suspension, Wheels & Brakes
    Replies: 8
    Last Post: 5th July 2011, 12:20
  2. bum wobble
    By Al 22 dti in forum Suspension, Wheels & Brakes
    Replies: 2
    Last Post: 18th May 2011, 12:47
  3. Engine Wobble
    By roco1970 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 18th February 2011, 21:43
  4. Wobble between 20 and 30 mph
    By Tigger in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 12th January 2011, 00:28
  5. Engine vibration/wobble 3.0 V6
    By h00per in forum Engine & Drivetrain
    Replies: 14
    Last Post: 2nd December 2010, 21:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •