User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: central locking door button stopped working

  1. #1
    Regular Member MURDO's Avatar
    Join Date
    Jan 2011
    Location
    Co.Clare, Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default central locking door button stopped working

    hey folks.

    Any reason why my central door lock button in the drivers door would not be working. Passenger side still working ok.

    Would there be a fuse for this, all the other buttons seems to be fine, i.e windows mirrors etc are all ok.

    Cheers
    A

  2. #2
    Regular Member paz_badboy4life's Avatar
    Join Date
    Dec 2009
    Location
    Leicestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi Dual Fuel NAV

    Trim : PreFace SRi

    Engine : 1.8 LPG

    Year : 53

    Default

    take it apart and clean it matey. theres a how2 on here somewhere. i had same problem but on passenger side. hth.

    PaZ!

  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 127000

    Default

    does the electric windows buttons work?
    does the tailgate button work?
    does the electric mirror buttons work?

  4. #4
    Full Member paul.sessions's Avatar
    Join Date
    May 2009
    Location
    leighton buzzard
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by paz_badboy4life View Post
    take it apart and clean it matey. theres a how2 on here somewhere. i had same problem but on passenger side. hth.

    PaZ!
    will probably be a dirty contact

  5. #5
    Regular Member Graham's Avatar
    Join Date
    Sep 2005
    Location
    Macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Focus

    Trim : Titanium

    Engine : 1.6 TDCI

    Year : 62

    Mileage : 9K

    Default

    I have the same excat fault. Central locking button not working, all others buttons are ok.

    Will have to take apart i suppose, and give a squirt of contact cleaner.

  6. #6
    Regular Member MURDO's Avatar
    Join Date
    Jan 2011
    Location
    Co.Clare, Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by vectra ste View Post
    does the electric windows buttons work?
    does the tailgate button work?
    does the electric mirror buttons work?
    funny you say that. The left heated mirror not working and mirror not turning. Window buttons are fine, boot button is fine.

    So in all.

    Left heated mirror not working.
    Left mirror will not function from the drivers door switch
    and the drivers central locking door button not working.

    Just to add. the central locking switch in the passengers door does work.

    cheers

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 127000

    Default

    i would say its a dirty contact on the driving side central locking door button.
    try pressing it in the corners of the drivers central locking button hard ive had that before and was dirty contact.

    has the left mirror been replaced at any time?
    have you pressed the switch to operate left mirror?

  8. #8
    Regular Member MURDO's Avatar
    Join Date
    Jan 2011
    Location
    Co.Clare, Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by vectra ste View Post
    i would say its a dirty contact on the driving side central locking door button.
    try pressing it in the corners of the drivers central locking button hard ive had that before and was dirty contact.

    has the left mirror been replaced at any time?
    have you pressed the switch to operate left mirror?
    yep. left button pressed. no power to it. took the drivers door switch to bits, but no signs of burning or broken circuit.

  9. #9
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 127000

    Default

    Quote Originally Posted by MURDO View Post
    yep. left button pressed. no power to it. took the drivers door switch to bits, but no signs of burning or broken circuit.
    was the left side mirror working on the car before using the switch?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CD70 - steering wheel button stopped working
    By Caveman_nige in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 31st May 2012, 10:41
  2. Central locking fob only working inside the car
    By chunkey_monkee in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 22nd February 2012, 22:51
  3. Rear door - No electric window or interior light but Central Locking working!
    By siw8158 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 25th February 2011, 23:41
  4. Central Door Locking not working after disconnecting battery
    By onlymeagain in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 18th March 2010, 10:06
  5. Central locking not working
    By BaileySRI in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 14th February 2010, 11:00

Visitors found this page by searching for:

vectra c central locking not working with key

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •