User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: 1 HID Light not working

  1. #1
    Regular Member MoonPig's Avatar
    Join Date
    Jan 2011
    Location
    liverpool, wavertree
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused 1 HID Light not working

    hi, i bought a set of H7 hids from hidsdirect(vec sri 56).. some of you may know andre and he fitted them for me (great guy, fantastic job) problem was 1 bulb didnt work, got a replacement and it was a different colour, so to cut a long story short, i took them down to hids direct for the guy to fit and now the passenger side wont work at all.. there is still power coming from wire because ive tried original H7 bulb.. any ideas why its not working please? tried new bulbs and a new ballast

  2. #2
    Regular Member Craig1985's Avatar
    Join Date
    Dec 2007
    Location
    harwich essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Make sure you have the wires that connect to the original h7 plug the right way round. Mine only work with +to+ and -to- ( normally bulbs don't matter) ??

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. interior light not working
    By chubby in forum Troubleshooting
    Replies: 9
    Last Post: 2nd September 2013, 20:26
  2. rear fog light not working
    By keggy77 in forum Electrical & ICE (including SatNav)
    Replies: 20
    Last Post: 18th July 2012, 16:59
  3. Interior light not working
    By Jock-W in forum Electrical & ICE (including SatNav)
    Replies: 34
    Last Post: 12th February 2012, 21:21
  4. fog light not working
    By beat275 in forum Troubleshooting
    Replies: 11
    Last Post: 20th September 2011, 09:34
  5. Is it right to only have one rear fog light working ?
    By muffking in forum Vectra C / Signum Car Chat
    Replies: 25
    Last Post: 29th December 2006, 15:55

Visitors found this page by searching for:

hid on vectra only 1 side working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •