User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: 2.0dti help needed

  1. #1
    Regular Member
    Join Date
    Sep 2010
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.0dti help needed

    last few days its being a right ****** to start , 1st turn of key it starts first go, then it cuts out strate away , 2nd turn for 20 seconds nothing , 3rd turn 20 seconds it springs to life, thats it then fine until next morning and same, its had new glow plugs fitted.

    any one have any theories or come across this before?


    thanks for any advice any one can give.

  2. #2
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    Have you tried putting some cleaner through the injectors , try some 10k boost or another injector cleaner if this does nt solve anything try changing the fuel filter
    Driving vauxhall,s for 30 + years
    and still loving it

  3. #3
    Regular Member
    Join Date
    Sep 2010
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    fuel filter changed already..... possible for the leak of pipes or injector seals to cause this?

  4. #4
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    I am not certain on this let some one else come in on this ,
    Anybody else any ideas on this .
    Driving vauxhall,s for 30 + years
    and still loving it

  5. #5
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Park it up pointing down hill. See what happens the next day. If air is getting in at the injectors, then you shouldn't have much of a problem starting in the morning. If the car is pointing up hill, the fuel can run back to the tank.

  6. #6
    Regular Member
    Join Date
    Sep 2010
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks mate. its all level on drive and street.... just backed it onto a piece of 4x2 lol so it is pointing downhill just hope its enough lol.......
    thanks for the pointer much apreciated.

  7. #7
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have a look at the injectors,if it is wet or overlyclean round them the leak off pipes need changing.

    crank shaft sensors are also known to cause you needing to crank and crank and crank the engine to get it to start ( about £40 for a new one and hel in with 1 torx screw )

  8. #8
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    This happened to my dti I just lived with it the sold the car a month ago
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. help needed to fault find (or read codes) 2.0DTi
    By FLOB in forum South East (RO - Scotty80, ARO jaqubek)
    Replies: 0
    Last Post: 4th April 2012, 18:15
  2. Help needed!!! Glow plug lead removal 2.0dti
    By FLOB in forum Diesel Engine related
    Replies: 5
    Last Post: 17th March 2012, 18:24
  3. 2.0dti Diesel pump advice urgently needed
    By ads3 in forum Diesel Engine related
    Replies: 3
    Last Post: 14th June 2011, 15:33
  4. Help - can anyone with a 2.0DTi help?
    By evsy72 in forum Electrical & ICE (including SatNav)
    Replies: 20
    Last Post: 13th May 2007, 14:54
  5. 2,0dti CAT
    By dervdoc in forum Parts for sale
    Replies: 0
    Last Post: 2nd May 2007, 14:43

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •