User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Cruise control problems with aftermarket HU??

  1. #1
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Cruise control problems with aftermarket HU??

    I fitted an aftermarket HU a few months ago now, everything works fine apart from the cruise control

    I have had it into the garage and they say the problem is caused by the "canbus" system looking for the entertainment centre and it cannot be fixed until the original HU is put back in

    Has anyone else had this problem or something similar??

  2. #2
    Regular Member Big Davie's Avatar
    Join Date
    Jan 2006
    Location
    having a giggle...
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sorry Steven never had this prob before.......

    Dare say it will be solved soon.....

  3. #3
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    it will be solved either way davie

  4. #4
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The cruise control function is performed by the engine computer. The switches on the stalk are connected to the CIM (steering column) module which talks via CAN to the engine computer. The brake and clutch switches are connected directly to the engine computer.

    I can't see what involvement the radio would have in all this... unless disabling the cruise control is a specific anti-theft method... sounds pretty unlikely to me.

  5. #5
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    There are heaps of guys with aftermarket HU`s who haven`t had this problem, sounds like the usual, you have dared do something to your car so we won`t look at it syndrome ..

  6. #6
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by gil16e
    I have had it into the garage and they say the problem is caused by the "canbus" system looking for the entertainment centre and it cannot be fixed until the original HU is put back in
    I think they're talking out of their backsides mate. Any module on the canbus can be turned off via Tech2. Try another dealer dude.

    Edit: hang-on a minute. Haven't I read on here that the better spec'd Vx headunits require them to be dis-associated with the car before they can be removed. What year is your car mate and what headunit was it?

  7. #7
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have the same car/year as you Steven and have had no problems at all with my CC. Looks like your dealer trying to find a way out of the repair.

  8. #8
    Regular Member Big Davie's Avatar
    Join Date
    Jan 2006
    Location
    having a giggle...
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Well if thats the case it just sums VX up...

  9. #9
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    gil16e, was it a GM (Vauxhall) garage you took it to?

  10. #10
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Alex my car is an 05 with the cd30 unit so certainly not fancy....

    it went to my local VX dealer and TBH they are usually very good with advice/diagnosis

    They tried ALL ways to get the CC to work and it seems AGAIN my car has stumped a dealer i think i will just fire in the old HU and sell the ****ing thing

    cheers for the input guys

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. update on cruise control problems
    By deano1 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 16th October 2012, 13:30
  2. Cruise control problems
    By johnny kebab in forum Troubleshooting
    Replies: 1
    Last Post: 24th January 2012, 11:49
  3. Cruise Control Problems
    By R-ford_Vec_C in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 13th August 2011, 23:33
  4. Cruise Control problems again
    By Thom in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 16th June 2011, 00:07
  5. cruise control problems!!
    By dannydm1 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 8th April 2009, 14:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •