User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Bulb trouble!!!

  1. #1
    Regular Member
    Join Date
    Feb 2010
    Location
    Aberdeen Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Bulb trouble!!!

    Hi I have the bulb warning symbol on and all my lights are working fine. Its been on a while now and i want to get it sorted. Reading the manual and a few searches on here suggests that it is warning light that a bulb is about to go and also that a bulb has went but the use of that bulb has been switched to another bulb. So where should I start. The rear lights is the brake light the same bulbs as the side and head lights. As i checked this last night and it was on the same level on the rear cluster for both. I have a signum 3.2 v6 year 2003 if this helps any ideas thanks???

  2. #2
    Regular Member v6diesel's Avatar
    Join Date
    Dec 2007
    Location
    Southampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does the message not tell you which bulb is at fault?

  3. #3
    Regular Member
    Join Date
    Feb 2010
    Location
    Aberdeen Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no just the bulb symbol with an ! through it

  4. #4
    Regular Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Are you sure the rear bulbs are all working and both sides line up
    If one goes there is another that kicks in underneath ?

  5. #5
    Regular Member
    Join Date
    Feb 2010
    Location
    Aberdeen Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    they are definitely coming on at the same levels but as i said the brakes are the side and main lights also on the rear so is this correct or should they be on different levels?

  6. #6
    Regular Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No sounds ok,

    Could be that there is one on its way out also, veccy is clever that way

  7. #7
    Regular Member
    Join Date
    Feb 2010
    Location
    Aberdeen Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is it possible to know which one? Rear or front?

  8. #8
    Regular Member spennny's Avatar
    Join Date
    Jun 2008
    Location
    Blantyre
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would try the rear bulbs first,

  9. #9
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Have you checked all foglights etc?

  10. #10
    Regular Member taffy bhoy's Avatar
    Join Date
    Aug 2008
    Location
    newport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had that on one of the rear lights, turn your headlights on and you will probably see one is taking power from a different bulb

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dnf trouble
    By Ruffus2 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 5th August 2012, 09:29
  2. Am I In Trouble??
    By Mattle40 in forum General Motoring Chat
    Replies: 44
    Last Post: 27th January 2012, 22:40
  3. Car Trouble
    By delboy2028 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 30th March 2011, 12:43
  4. Can I Replace Fog light Bulb for a 100 watt Bulb
    By m300raj in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 17th January 2010, 19:33
  5. Air con trouble
    By mikec in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 12th November 2009, 10:32

Visitors found this page by searching for:

vectra c light bulbs troubes

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •