User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: URGENT! Need someone with a code reader in the Angus area asap!

  1. #1
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Exclamation URGENT! Need someone with a code reader in the Angus area asap!

    My TC and ABS lights came on when I started the car this morning. I have fitted a new wheel bearing but that was last week and i've done 950 miles since then with no problems (or lights) so i'm not sure if it's the new bearing thats the problem or something else unrelated.

    I need to get the codes read to see where to start

  2. #2
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Post Thanks / Like
    Mentioned
    46 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    46 Post(s)
    Tagged
    0 Thread(s)

    Default

    hope you get it sorted

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  3. #3
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Have you looked to see if the connector in the wheel arch is still stuck together?

  4. #4
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    It was a back one mate (they have the plug at the rear of the bearing). I've taken it out and sprayed wd40 on it incase it was just water in the plug but it's still not extinguishing the light

    May have to take all of the wheels off in turn and spray all of the connectors

  5. #5
    Regular Member hoochydady's Avatar
    Join Date
    Jan 2010
    Location
    glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thats what i would do john do them 1 by 1 then discon the batt for a hour see if a reset clears the lights if you where closer id have read em for ya mate

  6. #6
    Regular Member hoochydady's Avatar
    Join Date
    Jan 2010
    Location
    glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    if yer totaly stuck mate and the cars driving fine if you wanna head down this way later i could meet ya at harthill or kinkardine bridge and bring the lappy and the code reader but its a bit of a distance for ya is there no 1 on vvoc with 1 up your way?

  7. #7
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Check your brake lights work if not it's the brake light switch that needs changed had this problem before only 20 for new hope that's all it is

  8. #8
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by hoochydady View Post
    thats what i would do john do them 1 by 1 then discon the batt for a hour see if a reset clears the lights if you where closer id have read em for ya mate
    All sorted now!

    Cheers for the offer to meet me mate. Took the drivers front wheel off checked the connector, all looked fine, reconnected it and the light was still on.

    Took the passenger side front off and pulled the connector apart to be covered in pale green gunge The connector in the socket has corroded and there is only a bit of it left.

    Cleaned up what was left of it, connected it and then started the car and the light went out. Went to the dealer and it's 12.50 for a new connector lead

  9. #9
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cheap fix lol

  10. #10
    Forum Moderator John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by vectrac150cdti View Post
    Cheap fix lol
    Cheap and easy

    I was expecting to have to fit another wheel bearing

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone with code reader around Manchester area???
    By elite150 in forum North West (RO - Paulvectrac )
    Replies: 10
    Last Post: 9th March 2013, 23:09
  2. Code reader in Ashington area?
    By nicj in forum North East RO Vacant - ARO - Vacant
    Replies: 75
    Last Post: 16th April 2012, 22:08
  3. Code reader / Opcom - Chesterfield area
    By neontube in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 27th March 2011, 10:32
  4. Code reader in the wiltshire area.
    By maximus8425 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 9th July 2010, 13:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •