User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: is this the abs lead that corrodes?

  1. #1
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default is this the abs lead that corrodes?

    hi all, as above, is the the lead? i have removed it from my n/s front to give it a clean. hopeing it was going to solve my abs/tc light problem. i can see any sign of corrosion. now does this plug break down any further is it in 2 peices?? had my fingers crossedd this was going to be my problem but looks unlikely now excuse the bad pics there of my phone.

  2. #2
    Regular Member suj786's Avatar
    Join Date
    Sep 2005
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    any luck with this bud, did you eventually find a fault.

    my ABS light is on, changed both hubs and the light won't go off.

    need to find out where to start

  3. #3
    Regular Member TimTay's Avatar
    Join Date
    Nov 2010
    Location
    BRECHIN
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah man, problem solved! what i did was check the actual abs harness that goes up under the arch liner. stripped back the protective black sheth and i found a broken wire! soldered in a replacement bit of wire. this didnt solve the problem tho! lol i used a bit of speaker cable to bypass the harness that links the hub and harness and bingo lights went out! so got a new link cable and problem has now gone away! my problem side was the drivers.

  4. #4
    Regular Member Danwells72's Avatar
    Join Date
    Jul 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 1.9 cdti 150

    Year : 2004

    Default

    sorry to revive an old thread guys but does anybody know the part number for that in the pictures. mine is damaged and ive been to vx 3 times to get it, showing them pictures as well and they still get it wrong. please help!

  5. #5
    Regular Member
    Join Date
    Mar 2006
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : Leather



    Default

    Sorry I can't help dan but I've just changed the n/s front hub as it was knacked, everything was fine for two weeks and now the abs/ traction light is on any help would be appreciated guys.

  6. #6
    Regular Member DTi Elite's Avatar
    Join Date
    May 2012
    Location
    county durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Elite

    Engine : 1.9 cdti 150

    Year : 2007

    Mileage : 145k

    Default

    whereabouts in durham are you ?

  7. #7
    Regular Member Danwells72's Avatar
    Join Date
    Jul 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Sri

    Engine : 1.9 cdti 150

    Year : 2004

    Default

    I took mine apart and soldered the wires as.a.temp solution but i was clever enough.to record the part number 13128268 hth

  8. #8
    Regular Member
    Join Date
    Mar 2006
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : Leather



    Default

    Quote Originally Posted by DTi Elite View Post
    whereabouts in durham are you ?
    hi, im in ushaw moor.

  9. #9
    Regular Member DTi Elite's Avatar
    Join Date
    May 2012
    Location
    county durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Elite

    Engine : 1.9 cdti 150

    Year : 2007

    Mileage : 145k

    Default

    not that far away from me then , I am in Bishop Auckland .

  10. #10
    Regular Member
    Join Date
    Mar 2006
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : Leather



    Default

    Just an update for anyone else who's having problems, as I said I'd fitted a new hub from euro car parts and after 2 weeks I've got abs/ traction light on wont go off. Now I bought a spare hub ready for when the other side goes lol so connected that abs lead to my car and the lights went off! So the euro car parts one is knackered! Been onto them and they'll refund me if its faulty. Which it is going to do the job soon. (Again) hth someone else out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What lead?
    By shb1988 in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 18th August 2012, 13:56
  2. SOT-122 Lead
    By BigMart in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 11th May 2011, 14:44
  3. ISO Lead Help
    By JamieD27 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 4th April 2011, 18:02
  4. SOT lead
    By peelmeister in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 11th March 2011, 07:36
  5. Adapter Lead
    By Damian in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 27th March 2006, 08:12

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •