User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: She won't start! 2.2 DTi

  1. #1
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default She won't start! 2.2 DTi

    Right.

    Thinking leakoff pipes. Sounds like no fuel getting in, got half a tank in at the moment. Tried carb cleaner into intake but still no go. Any other ideas on getting her going? Im not at home.

    Sorry this is brief - on an iphone.

    Cheers.

  2. #2
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Can you get a tow off someone? 2nd gear clutch up, will get the fuel through within 100' of road.
    Si

  3. #3
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Try to give it a push down the road as si_hoss said
    If you're not sure it's getting fuel try this http://www.vectra-c.com/forum/showthread.php?t=107779

  4. #4
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Celes View Post
    Try to give it a push down the road as si_hoss said
    If you're not sure it's getting fuel try this http://www.vectra-c.com/forum/showthread.php?t=107779
    That's a good guide I found this morning which next time mine doesn't start for whatever reason I'll be trying.

  5. #5
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Didn't think of a push start. Cracked the injector pipes off and tried cranking over but never got any diesel to the injectors. Going to try a new fuel filter tomorrow. It's parked up at my dads mates garage.

    No thought of trying to push start it!

    Cheers everyone.

  6. #6
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have a good look at the fuel filter housing for cracks while you at it

  7. #7
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Quote Originally Posted by dh.dti View Post
    have a good look at the fuel filter housing for cracks while you at it
    I will do, cheers.

  8. #8
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Are you 100% sure you don't get fuel to the injectors? Tried a cheap code reader if you're getting any fuel pump ECU faults?

  9. #9
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    We cranked it in total for a good 30 seconds and not so much as a dribble, no. If its still the same tomorrow, I'll go and have a look at it tomorrow with OP-COM.

  10. #10
    Regular Member
    Join Date
    Jan 2011
    Location
    Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Alright mate,

    I recently had this problem, I chaned the Glow plugs, Fuel filter, leak off pipes, then finally injector seals which solved the problem.

    You might want to get a battery booster or Jumps so you dont drain the battery either when your cranking it so many times which i did!

    also dont know if this is true but parking it on a slope facing down.

    Hope this helps

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. car won't start :-(
    By michael_linford in forum Electrical & ICE (including SatNav)
    Replies: 31
    Last Post: 29th December 2012, 19:31
  2. Were do i start
    By MCCABE in forum Engine & Drivetrain
    Replies: 0
    Last Post: 6th March 2011, 21:34
  3. 2.2 sri non start
    By Diesel Dude in forum Engine & Drivetrain
    Replies: 6
    Last Post: 13th February 2011, 00:44
  4. Cars dead. Won't start. Fan runs when it would start.
    By baz_rochdale in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th September 2010, 22:34
  5. 2.2 DTI will not start!!!!
    By Mark121 in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 7th September 2010, 13:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •