User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Strange Indicator Problem

  1. #1
    New Member
    Join Date
    Feb 2009
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Strange Indicator Problem

    in the last few days ive had a few problems with my indicators , when I indicate all the indicators flash at the same time , has anyone come across this problem before

    thanks


    Andy

  2. #2
    New Member
    Join Date
    Feb 2009
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    bump

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Indicator problem when turning
    By gspott in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 27th April 2012, 14:05
  2. indicator problem
    By jamie226 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 18th February 2011, 08:01
  3. Annoying Indicator Problem
    By laingyc in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 13th April 2010, 13:59
  4. weird indicator problem
    By geebee007 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 16th March 2010, 10:45
  5. Front indicator problem
    By mc_orion in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 7th June 2009, 14:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •