User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Demister - sorted

  1. #1
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default Demister - sorted

    So i dedicated a little time this aft to investigate the non functioning rear demister. Pulled off the trim around the boot lid to find that the N/S connector was off. Tested the continuity through the element - fine. 14v (no load) to the contacts. Plugged in and hey presto. No safeguard message and a functioning demister. Wired the other fog light in too while i was sat in the boot.

  2. #2
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    simples..makes a change

  3. #3
    Regular Member
    Join Date
    Oct 2008
    Location
    rothwell leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : sri

    Engine : 1800 vvt

    Year : 2007

    Default

    must be one of those fix it type days... i investigated why my aux socket wasnt working..only to find the connecter wasnt on!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear demister problem
    By shaun_richmond in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 6th May 2012, 10:02
  2. rear demister prob
    By wilson002 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 6th November 2011, 18:26
  3. Fix the demister
    By BigWilko in forum Bodywork & Interior
    Replies: 0
    Last Post: 13th February 2011, 18:11
  4. rear demister not working
    By peadar in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 3rd January 2011, 22:44
  5. in car heater/demister
    By cranny 27 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 9th January 2010, 18:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •