User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: HID's Bulb Location

  1. #1
    Full Member
    Join Date
    May 2009
    Location
    South West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default HID's Bulb Location

    After fitting HID's nearly 6 months ago, i couldnt really see what all the fuss was about to start with, yeah it made things a bit brighter, but the beam seemed to be very short compared to the original bulbs.

    I have just been out and turned my bulbs through 180 degress as suggested in a post yesterday...

    Now i see why everyone likes HID's so much...!

    Ok, so i am not the sharpest tool in the workshop... just a tool in this instance!

  2. #2
    Regular Member TomiboyC's Avatar
    Join Date
    Aug 2007
    Location
    East Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    haven't had time to look at mine aidi so hopefully i might have done the same as you

  3. #3
    Regular Member 0uT1aW's Avatar
    Join Date
    Aug 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did you put the bar thing at the top or bottom?

  4. #4
    Regular Member Ginge7289's Avatar
    Join Date
    Jan 2011
    Location
    Woodbridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It was something to do with reflection, So I guess the bar is meant to be at the bottom.

  5. #5
    Full Member
    Join Date
    May 2009
    Location
    South West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    They are towards the bottom of the holder.

    When i orginally fitted them, my local garage did the alignment for me.. and i used Duncans method of setting them low on the switch... I think on the high position they are going to be like main beams at the moment!

  6. #6
    Regular Member 0uT1aW's Avatar
    Join Date
    Aug 2010
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers

  7. #7
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I thought H7 bulbs would only fit one way round as they have a flat on them that lines up with the holder.

  8. #8
    Full Member
    Join Date
    May 2009
    Location
    South West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i think you are spot on mate... I think when i put mine in they were sort of located correctly, but i was probably a bit ginger with pushing them in... I have actually moved them around, as the black wire is now at the top where as before it was the red at the top (or the other way around, i cant remember)

    So they could have been located in the correct way, just not pushed home all the way, and at an angle where the beam pointed down more than straight forward.

  9. #9
    Regular Member Ginge7289's Avatar
    Join Date
    Jan 2011
    Location
    Woodbridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Might have to have a look. But I think mine are ok

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fao EVERYONE with HID's
    By paul_sri150 in forum Vectra C / Signum Car Chat
    Replies: 61
    Last Post: 18th January 2011, 06:44
  2. HID's Direct 'MTEC' bulb life?
    By lee gsi in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 6th November 2010, 22:20
  3. Hid's Fitted Today... Ballast Location / Pre Face
    By Leemarksmith in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 17th October 2010, 22:48
  4. Can I Replace Fog light Bulb for a 100 watt Bulb
    By m300raj in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 17th January 2010, 19:33

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •