User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Strange This!

  1. #1
    Regular Member Si-SRI's Avatar
    Join Date
    Oct 2009
    Location
    LINCOLNSHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    rolleyes Strange This!

    Parked the car in the drive this afternoon...turned off,took the key out and a clicking noise started behined the dash...sounded behind the speedo area...rearly fast..constant for roughly 10seconds then stopped...

    Any ideas?

    everythings working as it should...if somethings going to go it better hurry up its out of manufacturers warrenty end of march,
    Car as per my sig if required.

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    185 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Sounds like you hit an indicator and enabled parking lights?
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  3. #3
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That would be a beep though surely, not a clicking?

  4. #4
    Regular Member Si-SRI's Avatar
    Join Date
    Oct 2009
    Location
    LINCOLNSHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When you put parking lights on it beeps then the indicator stays on the dash for a while..definatly not that...sounded like a relay if anything...

  5. #5
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be the air recirculation flap getting stuck

  6. #6
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had this same noise and a day later my resistor pack for heating went and fans would only work on 4 th setting.

  7. #7
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Mine does this, although very quiet. Can't hear it unless you practically put your ear to the steering wheel! It's never bothered me though. Would be nice to iknow what it is though...

    2003 2.2DTi SRi Vectra

  8. #8
    Regular Member Si-SRI's Avatar
    Join Date
    Oct 2009
    Location
    LINCOLNSHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by nokiaman1978 View Post
    i had this same noise and a day later my resistor pack for heating went and fans would only work on 4 th setting.
    Off on a 150 mile trip in the morning so if it's gonna go it'll be when i'm miles away from home you watch....probably in the right area though and noticed the fan on no-1 does appear a little noisy don't know if thats anything todo with it,scuttle panel all clear recently changed pollen filter....

  9. #9
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its probably a broken cog tooth on the re-circulation flap. When you turn off or lock the car the flap closes. Easy to check by removing the glove box and seeing if the flap on top of the heater blower (bellow the pollen filter) opens and closes when you press the re-circ button on the heater controls.

  10. #10
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    Press the recirculation button, if it makes the niose when you press it again then I would say the motor which controls the reciculation flaps has broken some teeth on its gears. Noise actually comes from behind the glovebox compartment.

    Gazza4
    Insignia VX-Line Nav CDTI 170.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange, Strange and Gardener
    By robintwall in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 25th January 2009, 18:02
  2. Somebody said something strange...
    By Danwells72 in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 21st May 2008, 21:39
  3. Strange
    By FRANKA in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 14th December 2007, 00:17
  4. Strange One - Bit of Help
    By breezephil in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 1st May 2007, 23:37

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •