User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: 2.0t LIGHT MISFIRE, DIRTYSMOKE & SMELL HELP NEEDED

  1. #1
    Regular Member vectra100turbo's Avatar
    Join Date
    Jan 2011
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.0t LIGHT MISFIRE, DIRTYSMOKE & SMELL HELP NEEDED

    hi all i been suffering a misfire but only on idle on my vectra edition 100 and even with the slightest touch of accelerator its running fine but i gave it a good drive out last night (very quick...ha ha)
    as i set off i used all 1st gear went to second nothin for 2 seconds or so .. totally nothin then it picked ujp and ran perfect even on idle perfect so thought prob was blockage and cured
    then started this morning and idle prob back and dirty smoke and fumes smell so turned off started again ok just this annoying misfire but dont smell to healthy and seem to have a pully or belt that makes minor squeak as if can hear it rotating does anyone have any usefull info please

  2. #2
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be dodgy spark plugs or coils.

  3. #3
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    As Jezzy says remove all spark plugs and inspect for electrode damage

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. misfire and emmisions light
    By paul515 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 2nd August 2011, 23:17
  2. help needed t/c light
    By bigbrox in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 5th July 2010, 19:55
  3. cdti 150 slight misfire! help needed
    By craigz9876 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 30th October 2009, 11:11
  4. 2.2 Petrol Misfire/Stalling Help Needed
    By lfcfan85 in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 15th June 2009, 13:33
  5. Spanner Light and strange smell!!
    By neil1194 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 9th February 2008, 20:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •