User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Possible intercooler damage - 2.2 DTi

  1. #1
    North Wales - Assistant Regional Organiser
    Join Date
    Feb 2010
    Location
    Wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Possible intercooler damage - 2.2 DTi

    G'day all.

    Could hear a whistling/roaring noise when on boost driving home yesterday, got louder with the turbo. Suspected a boost pipe to have gone but no they're all fine, had them off and had a good look. Bit of a sod to do but needed to be checked - all fine. Spoken to my dads friend who is the head mechanic at the local Volvo dealer and has been doing our cars for the last 20 odd years, he said if it's not the boost pipes, it might be the intercooler has cracked slightly. There's some black smoke on acceleration and it feels a little down on power. Everything else has been checked over with no faults.

    So guys, sound like an intercooler has started to go? Car has 200k miles on it. I can get a front mount one from a bloke in college that has one for sale for considerably less than a VX one so I might go for that. What is the max boost pressure from the 2.2 DTi?

    Cheers.

  2. #2
    North Wales - Assistant Regional Organiser
    Join Date
    Feb 2010
    Location
    Wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    *bump*

  3. #3
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    any split boost pipes
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  4. #4
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    get someone to hold the revs down while you check all the boost hoses, leaks will be apparent

  5. #5
    North Wales - Assistant Regional Organiser
    Join Date
    Feb 2010
    Location
    Wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Been out to get it hot and held the revs on the drive with the bonnet up. Can hear a roaring sound but there doesn't seem to be any splits in the boost pipes.

  6. #6
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It sounds like an inter cooler hose split. Give the hoses a squeeze as the cracks can be hard to see otherwise. The left and right hoses do go on the2.2 and 2.0 DTI's. Vauxhall used crap rubber and they get eaten away from the inside out by the oil vapour from the turbo. You can get replacement hoses from eBay for £63 each. If it's the right hand pipe you could make your own like I did:

    http://www.vectra-c.com/forum/showthread.php?t=116528


  7. #7
    North Wales - Assistant Regional Organiser
    Join Date
    Feb 2010
    Location
    Wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have dude. The pipes have been off, checked, put back on and the revs held on boost. Pipes are ok but can hear air escaping somewhere, just can't find it. Made sure everything is on tight.

  8. #8
    Regular Member peadar's Avatar
    Join Date
    Aug 2007
    Location
    in the glens of Antrim N Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    mine does the same and i cant find any splits at all , if it is a split hose surely it should be going into limp mode and i have changed all vacum hoses and 3 had slpits but no different

  9. #9
    North Wales - Assistant Regional Organiser
    Join Date
    Feb 2010
    Location
    Wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I guess it depends on how much it's losing boost by, if it's not enough for the minimum threshold then the engine won't go into limp home mode. I'll keep an eye on it. Something just doesn't feel quite right.

  10. #10
    Regular Member booker413's Avatar
    Join Date
    Apr 2010
    Location
    West sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    have you checked the two lower boost pipes that conect intercooler to down pipes?
    i have a pair if you need them

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Damage.
    By vaughaney68 in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 20th February 2012, 20:34
  2. Standard intercooler v front mount intercooler
    By tommytonguedj in forum Engine & Drivetrain
    Replies: 1
    Last Post: 29th June 2011, 09:58
  3. Damage
    By Dodger in forum Comedy & Humour
    Replies: 12
    Last Post: 1st March 2008, 13:13
  4. More Damage
    By DennisTheMenace in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 19th July 2007, 08:46
  5. Tow Bar Damage
    By Nidge in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 23rd May 2007, 22:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •