User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: need help

  1. #1
    On a Sabbatical
    Join Date
    Jan 2011
    Location
    lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default need help

    ok few little problems will see if anyone on here can shed some light b4 i get shafted at vx

    1) right noticed this today driving down the motorway at 70 and whenever the front wheels went over a jolt the speedo would drop to 60 and then rise to 70 again almost straight away??? not a problem for normal driving but with the cruise on the car suddenly thinks its doing 60 and the speed is set at 70 so it accelerates then about 1 second later stops as the speed goes back to 70. really confused any ideas???


    2) had a new g/box flywheel and clutch done last year and ever since when the car is warmish it doesnt like going down the gears i mean i really ahve to shove it in and its not that the revs are too high it just doesnt wanna go in??? again any help appreciated??

    3) when we had all the bad weather my coolent system froze up after defrosting it my temp gauge hardly goes up. the car gets warm and the heaters work but instead of the gauge sayin 90 it hardly moves????


    the car in question is a 1.9cdti 120 80000 miles on the clock.


    also when should i get the timing chain changed??



    all help appreciated

  2. #2
    On a Sabbatical
    Join Date
    Jan 2011
    Location
    lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    wow had a look through the site and now think my car needs a new thermostat to deal with problem 3 and my low mpg. gonna do the 3rd injector mod as my car runs lumpy as hell when i start it and some times doesnt like startin at all. and gonna replace my vacuem pipes


    so just question 1 and 2 i need help with now

  3. #3
    VIP-Member GSiFan's Avatar
    Join Date
    Nov 2006
    Location
    Houghton Regis, Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra GSi 3.2 V6

    Trim : GSi

    Engine : Z32SE

    Year : 2003

    Mileage : 208,102

    Default

    Quote Originally Posted by bob-ali-cia View Post
    ok few little problems will see if anyone on here can shed some light b4 i get shafted at vx
    Unless you really know your stuff, sooner or later, a VX stealer will get you. Sad but true. They are no different from any other car manufacturer's franchised dealer network.

    Quote Originally Posted by bob-ali-cia View Post
    1) right noticed this today driving down the motorway at 70 and whenever the front wheels went over a jolt the speedo would drop to 60 and then rise to 70 again almost straight away??? not a problem for normal driving but with the cruise on the car suddenly thinks its doing 60 and the speed is set at 70 so it accelerates then about 1 second later stops as the speed goes back to 70. really confused any ideas???
    This sounds like the speedometer sender unit that is fitted to the transmission. I have no idea where, exactly. But it will have an electrical connection and a block plug. It has either been fitted incorrectly or is faulty. If you've had the transmission replaced, that'll be when it most likely happened. Of course, it could be the speedometer head (the actual speed readout itself). I don't have direct experience of this fault.

    Quote Originally Posted by bob-ali-cia View Post
    2) had a new g/box flywheel and clutch done last year and ever since when the car is warmish it doesnt like going down the gears i mean i really ahve to shove it in and its not that the revs are too high it just doesnt wanna go in??? again any help appreciated??
    Maybe the 'box is tight or maybe you were supplied with a defective unit. Who did the work? Does it have the correct grade of manual transmission oil in it? And in sufficient quantity? Does the clutch 'drag' - that is, is it difficult to get the car in gear when it's stationary?

    Quote Originally Posted by bob-ali-cia View Post
    3) when we had all the bad weather my coolent system froze up after defrosting it my temp gauge hardly goes up. the car gets warm and the heaters work but instead of the gauge sayin 90 it hardly moves????
    Faulty temperature sender?

    Quote Originally Posted by bob-ali-cia View Post
    the car in question is a 1.9cdti 120 80000 miles on the clock.

    also when should i get the timing chain changed??
    It's a timing belt. It should have been changed by now. Check the service history. If it hasn't, plan on getting this done as soon as you possibly can. A timing belt failure will total your engine.

    Quote Originally Posted by bob-ali-cia View Post
    all help appreciated
    I hope this helps.

    Paul
    2003 Vauxhall Vectra GSi 3.2 V6

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bob-ali-cia View Post
    ok few little problems will see if anyone on here can shed some light b4 i get shafted at vx

    1) right noticed this today driving down the motorway at 70 and whenever the front wheels went over a jolt the speedo would drop to 60 and then rise to 70 again almost straight away??? not a problem for normal driving but with the cruise on the car suddenly thinks its doing 60 and the speed is set at 70 so it accelerates then about 1 second later stops as the speed goes back to 70. really confused any ideas???


    2) had a new g/box flywheel and clutch done last year and ever since when the car is warmish it doesnt like going down the gears i mean i really ahve to shove it in and its not that the revs are too high it just doesnt wanna go in??? again any help appreciated??

    3) when we had all the bad weather my coolent system froze up after defrosting it my temp gauge hardly goes up. the car gets warm and the heaters work but instead of the gauge sayin 90 it hardly moves????


    the car in question is a 1.9cdti 120 80000 miles on the clock.


    also when should i get the timing chain changed??



    all help appreciated
    100k belt change but i'd get it done asap ! my 120 had one at 55k through VX

  5. #5
    On a Sabbatical
    Join Date
    Jan 2011
    Location
    lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by GSiFan View Post
    Unless you really know your stuff, sooner or later, a VX stealer will get you. Sad but true. They are no different from any other car manufacturer's franchised dealer network.



    This sounds like the speedometer sender unit that is fitted to the transmission. I have no idea where, exactly. But it will have an electrical connection and a block plug. It has either been fitted incorrectly or is faulty. If you've had the transmission replaced, that'll be when it most likely happened. Of course, it could be the speedometer head (the actual speed readout itself). I don't have direct experience of this fault.



    Maybe the 'box is tight or maybe you were supplied with a defective unit. Who did the work? Does it have the correct grade of manual transmission oil in it? And in sufficient quantity? Does the clutch 'drag' - that is, is it difficult to get the car in gear when it's stationary?



    Faulty temperature sender?



    It's a timing belt. It should have been changed by now. Check the service history. If it hasn't, plan on getting this done as soon as you possibly can. A timing belt failure will total your engine.



    I hope this helps.

    Paul

    the gearbox was second hand out of a 08 zafira from a reputable breakers work was carried out by a local garage by my brother erm is a little diffucult to get into gear stationary.

    as for the speedo fault only started today

    timing belt???? i thought they where on chains has never been done :O

  6. #6
    Regular Member
    Join Date
    Jan 2011
    Location
    lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bob-ali-cia View Post
    the gearbox was second hand out of a 08 zafira from a reputable breakers work was carried out by a local garage by my brother erm is a little diffucult to get into gear stationary.

    as for the speedo fault only started today

    timing belt???? i thought they where on chains has never been done :O
    its a belt engine matey , you havent got clutch fluid loss have you ? could be a worn slave cylinder

  7. #7
    On a Sabbatical
    Join Date
    Jan 2011
    Location
    lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bembo449 View Post
    its a belt engine matey , you havent got clutch fluid loss have you ? could be a worn slave cylinder
    no clutch fluid is full think am gonna take her off the road for a while and throw some bits at her

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •