User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: lights/all electrics flicker when moving steering??

  1. #1
    Regular Member paul4400's Avatar
    Join Date
    Mar 2010
    Location
    Lowestoft
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused lights/all electrics flicker when moving steering??

    Gone through 2 sets of hid bulbs (aftermarket kit) thinking that i was getting faulty parts, have now taken hids off and have noticed that when you rock the steering all the electrics on the car get dragged down, lights hi/low flicker, heater fan drops anything electrical gets a brief power drop.
    If you move the steering really slowly it doesnt happen but if you rock it like you would on a bumpy road it causes the power drop, would imagine thats why it keeps taking out the hid bulbs as it causes them to flash.
    Anyone have any ideas what might cause this????, car starts and runs fine and this has been going on for about 2 months now.

    Many thanks

    Paul

  2. #2
    Regular Member wallace78's Avatar
    Join Date
    Dec 2010
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    think its normal happens 2 mine 2 paul!!there was sumfin on here bout it few days ago!!!

  3. #3
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Quote Originally Posted by wallace78 View Post
    think its normal happens 2 mine 2 paul!!there was sumfin on here bout it few days ago!!!
    Not too that degree, they do dim when you sat in traffic and the like but on the move they shouldn't. Checking the alternator could be a good place to start.

  4. #4
    Regular Member wallace78's Avatar
    Join Date
    Dec 2010
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry didnt read the full thread !!

  5. #5
    Regular Member omega63's Avatar
    Join Date
    Jul 2010
    Location
    Droylsden, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia 2.0L CDTI SRI hatchback

    Trim : Black leather

    Engine : A20 DTJ 128 HP

    Year : 2009

    Mileage : 126,000

    Thumbs up

    Quote Originally Posted by paul4400 View Post
    Gone through 2 sets of hid bulbs (aftermarket kit) thinking that i was getting faulty parts, have now taken hids off and have noticed that when you rock the steering all the electrics on the car get dragged down, lights hi/low flicker, heater fan drops anything electrical gets a brief power drop.
    If you move the steering really slowly it doesnt happen but if you rock it like you would on a bumpy road it causes the power drop, would imagine thats why it keeps taking out the hid bulbs as it causes them to flash.
    Anyone have any ideas what might cause this????, car starts and runs fine and this has been going on for about 2 months now.

    Many thanks

    Paul
    The Vectra c as "Electro Hydrualic power steering" which when operating does tend to draw a heavy electrical current from the battery and alternator. This will cause in some cases the electrical systems in the car to beccome slightly "dimmer" than normally, failure of the battery or the alternator would cause the E. H. P. S. to stop working all together......

  6. #6
    Regular Member paul4400's Avatar
    Join Date
    Mar 2010
    Location
    Lowestoft
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If you rock the steering in about 1" movements it drags the heater fan almost to a stop so its quite a power drop, a sharp movement and then stop and it flickers and then recovers straight away but you can imagine what its like while you are driving as you are constantly moving the steering.
    The halogen bulbs are ok to drive with and handel the problem much better but when you have the hids on it actually causes them to flash and seems worse on the driver side with that one going completely out then on again until eventually after about 3 weeks the bulb blows then shortly after the passenger sid one goes to.
    It puzzles me as the car started and run fine all through the bad weather so wouldnt think it could be the battery or alternator, maybe its a bad earth?? will have to check all the leads and earths and battery levels the weekend, would the steering be pulling that much power out of the electrics and if so how would you overcome this problem to use hids without ruining the bulbs every few weeks??

    Its a 06 exclusiv 150 cdti

    Thanks for replies
    Paul
    Last edited by paul4400; 9th February 2011 at 23:36. Reason: add info

  7. #7
    VIP-Member
    Join Date
    Jun 2010
    Location
    `
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : `

    Trim : `

    Engine : `

    Year : `

    Mileage : `

    Default

    Its normal for the headlights to flicker when stationary and turning the steering wheel, I have never noticed any change in the heater speed though. Have you put a multimeter over the battery terminals just to eliminate the alternator?

  8. #8
    Regular Member omega63's Avatar
    Join Date
    Jul 2010
    Location
    Droylsden, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia 2.0L CDTI SRI hatchback

    Trim : Black leather

    Engine : A20 DTJ 128 HP

    Year : 2009

    Mileage : 126,000

    Thumbs up

    My car as factory fitted HID,s and even with a 95Ah battery there is still a dimming of lights and even the GID screen goes darker when the steering is rocked left to right. Dont have the same problems as you are having, and really cant help you with ideas as to rectifying your car. Like you say you need to check your electrical systems def. the earths id,e say...

  9. #9
    Regular Member paul4400's Avatar
    Join Date
    Mar 2010
    Location
    Lowestoft
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for ideas
    Will check the earths and put a voltage meter across the battery this weekend to see if i can find anything.
    As for the hids i was using a 50w kit without canbus but was getting no errors and bulbs both went after a month, ordered 2 more bulbs from different supplier and also fitted canbus error cancellors this time as i already had them and thought it might make a difference, these bulbs lasted about 2-3 weeks so have removed the whole kit and sent it back to supplier (China) for a replacement as i thought it must be the ballasts causing the problem, now im thinking it may be the car at fault.

    Thanks

    Paul

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 15
    Last Post: 8th January 2013, 10:11
  2. Lights and other electrics cutting out when car is reved
    By daftladd in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 12th September 2012, 19:12
  3. headlight flicker
    By REDBULL 63 in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 25th October 2010, 00:52
  4. headlight flicker
    By chris1804 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 1st November 2009, 21:52
  5. Steering affecting car electrics??
    By s1nglef1sh in forum Bodywork & Interior
    Replies: 6
    Last Post: 6th January 2009, 20:06

Visitors found this page by searching for:

Signum lights flicker when steering

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •