User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: What next Fan trouble

  1. #1
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default What next Fan trouble

    Thermostat replaced last week car great, heats up nicely, noticed a chirping noise from nearside one day, but wasnt constant, 2 days ago my fans werent working on any settings apart from 4 but on restarting car was fine, now today the fans wont turn on till they are at setting 4 , checked the usual places under scuttle, pollen filter, drain all clear bone dry, fan moving freely, now this is more than likelly the resister block, but from the post ive read it only blows when it's been flooded with water due to blocked drain, could it be the relay. and is the maplin resistor fix a good option. I swear after this is fixed one more thing to go wrong with this vec and it will be traded in and a vx car will never be bought again, my waranty covers heater blower, so is it likely the resister will be covered, as when i phone arnold shark they wont tell me till i book it in for them to look at and if it's not covered i have to pay anhours labour.

  2. #2
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    bump, any takers

  3. #3
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Here
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like the resistor has gone mate. 79p from maplins if your handy with a soldering iron.

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by nokiaman1978 View Post
    Thermostat replaced last week car great, heats up nicely, noticed a chirping noise from nearside one day, but wasnt constant, 2 days ago my fans werent working on any settings apart from 4 but on restarting car was fine, now today the fans wont turn on till they are at setting 4 , checked the usual places under scuttle, pollen filter, drain all clear bone dry, fan moving freely, now this is more than likelly the resister block, but from the post ive read it only blows when it's been flooded with water due to blocked drain, could it be the relay. and is the maplin resistor fix a good option. I swear after this is fixed one more thing to go wrong with this vec and it will be traded in and a vx car will never be bought again, my waranty covers heater blower, so is it likely the resister will be covered, as when i phone arnold shark they wont tell me till i book it in for them to look at and if it's not covered i have to pay anhours labour.


    this is what you need

    http://cgi.ebay.co.uk/VAUXHALL-VECTR...83161214793422

    mine broke on mine
    heater 4 would only work
    look on the threads for resistor pack
    hope this helps
    and this is the cheapest
    the dealers would want 31.00 pounds plus vat

  5. #5
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    did yours go with no water leak, it just went like mine

  6. #6
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by nokiaman1978 View Post
    did yours go with no water leak, it just went like mine

    i had a leak from the scuttle tray
    then 2 months after heater 4 would only work
    i put the resistor pack in and it worked again
    i have 1 2 3 and 4 now back working.

    its nice now a new thermostat is fitted

  7. #7
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    all fixed was resistor pack £31 at dealers, all good now. easy to fit. looks like a revised part slightly smaller and a different resiter on it as well

  8. #8
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine went and had no water blocked in the scuttle drain. Replaced from dealers with new resistor. Failed again 2 days later. Dealer repalced for free and been fine ever since. This was months ago and it's still fine now

  9. #9
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by nokiaman1978 View Post
    all fixed was resistor pack £31 at dealers, all good now. easy to fit. looks like a revised part slightly smaller and a different resiter on it as well


    im glad you got it sorted

    vectra ste

  10. #10
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ta, hate things not working as they should, makes me wonder why i bought a vectra. lol

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fan trouble
    By xf8u39 in forum Bodywork & Interior
    Replies: 3
    Last Post: 18th March 2011, 19:06
  2. Im having trouble with my
    By dannyjpuk in forum General Chat
    Replies: 12
    Last Post: 9th June 2010, 16:42
  3. Car trouble
    By Guyver1 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 17th September 2009, 18:26
  4. Key trouble
    By rob123 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 30th May 2008, 20:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •