User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 39

Thread: one for the mechanics?

  1. #1
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default one for the mechanics?

    hi guys just looking for some advise.

    got a vectra 3.0 v6 cdti, was told suspected head gasket, ive since been home and had it running. not had chance to drive it down road as no insurance on it yet.

    i noticed that the temp gauge isnt working.
    but after a while of idling and engine upto temp, little symbol pops up on dash, to say coolant is low.

    looking at the bottle looks as if systems empty, as soon as expansion cap is undone get a whoosh type noise and then coolant rises back to normal level. (hope that makes sense hard to describe it)

    ive had a combustion leak test device on there and have run the test for times, but it the fluid didnt change colour which means theres no exhaust gases surly?
    anyway on rev up in neutral get a puff of smoke but seems fine, doesnt seem to have any moisture coming out.

    am going to get it hooked up to diagnostics at the weekend, as i am hoping its not a headgasket, with no gases and coolant not going anywhere.

    i am wondering if anyone has any ideas what it could be?

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    any ideas?

  3. #3
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if its not loosing coolant or over heating nor mixing oil and coolant does not sound like head gasket, more like air lock, with out starting top up header tank start up and see might be thermostat gone

  4. #4
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    Flush the coolant system out and see what comes out.

  5. #5
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    65 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Could be thermostat but i would flush system and replace thermostat and see if that helps

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  6. #6
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Early sign of head gasket failure is wooshing and gurgling sounds from the coolant system, shortly after switching the engine off
    Check the oil dispstick for very small bubbles
    If caught early a compression test and cylinder head skim may be enough

    As above, if the coolant level varies, but returns back to original level the system is not flowing
    The water pump is effectively causing a low pressure against a restriction, sucking the water from the reservoir, resulting in the warning message
    When you switch the engine off the water then returns as the pressure is released, as the engine cools
    This sounds more like the symptoms you describe

    When idling is there a rattling noise?

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i'd try a stat and or a water pump

  8. #8
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Do you see bubbles coming into the header tank when the engine is running? That would indicate an internal engine failure (most likely gaskets, if unlucky the liners).

    Did you get a pressure test done? I.e. coolant system under max. pressure? The dealer had done this to mine a while back and didn't show anything, yet I'm still losing small amounts of coolant.

    What's the smoke like? Black or white?

    A fluctuating coolant level can sometimes be a sign of a bad water pump, so I'd start with that if you eliminated the bubbles problem and done a pressure test.



    I recently had the opportunity to look at a 3.0CDTi with a blown head gasket. It mixed oil and water, however none in the oil pan (dip stick and cap clean). Header tank was disgusting though...
    The owner reported high engine temperatures before taking the car in and now the guage won't even move???????? When I started it up it didn't hesitate or splutter or anything like you would expect, not even white-ish smoke out of the back...

  9. #9
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    right guys just had another check around the car.
    this is what i did
    checked level a topped to bang on the line, left it idling for 1.5 hrs temp gauge didnt move at all. coolant sign flashing on dash, coolant level slightly down, undo expansion cap and level rises above the cold level.

    plugged scanner in now fault codes
    coolant temp reading 70

    checked the level
    took car for a test drive. an temp gauge started rising.
    managed to do 2 miles or so at about 70 mph. car seems to run fine and pulls through gears ok.


    reached 93 on scanner how ever not quite middle on temp gauge.

    got back pulled on drive left idling on drive, temp stayed at 93-94 on scanner.

    then checked coolant and the whole expansion bottle was empty :O

    does any body think this could be head gasket or something else?

    sorry for essay guys.

    any help is great

    adam

  10. #10
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    any smoke/steam out of the exhaust? sounds like head gasket but could be thermostat as water is not flowing round and boiling away in block I would change thermostat and flush system and see what I had then

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Any mechanics that can fix my car?
    By mclayson in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 18th April 2012, 08:37
  2. COW Boy Mechanics?
    By Elahi_786 in forum Suspension, Wheels & Brakes
    Replies: 17
    Last Post: 13th April 2012, 18:50
  3. EGR - Mechanics...
    By Leemarksmith in forum Engine & Drivetrain
    Replies: 7
    Last Post: 26th July 2010, 19:54
  4. vx mechanics
    By bish in forum General Chat
    Replies: 14
    Last Post: 22nd February 2008, 15:02
  5. Newcastle 2.0 DTI Mechanics
    By cdms811 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 14th July 2007, 09:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •