User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: starting problem

  1. #1
    Regular Member steve19cdti's Avatar
    Join Date
    Nov 2010
    Location
    s.wales.bridgend
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default starting problem

    hi all got problem starting car in turn the key engine turns over as normall but got a load rattling only on start up its 54plate 1.9cdti 120 done 98k

    plus ive got a judder three may be four times a day hot or cold mostly low revs eny body had same problems .

  2. #2
    Regular Member steve19cdti's Avatar
    Join Date
    Nov 2010
    Location
    s.wales.bridgend
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    not bd 18 views no one comments? so i gues no ones come across these foults then

  3. #3
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is the rattling just while the starter is turning? if so it might be that on it's way out or if it's from the engine, maybe it's the cam rattling before the oil gets there, either meaning the clearances need adjusting or the oil pump failing. When was the last oil and filter change? might be something simple as that. Trouble is, these engines are complex and theres a whole lot of things it might be. perhaps if you could post a short youtube vid of the noise, more members would be inclined to comment.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. starting problem
    By tiimi in forum Vectra C / Signum Troubleshooting
    Replies: 11
    Last Post: 25th October 2012, 20:32
  2. Starting problem
    By trace in forum Insignia car chat
    Replies: 5
    Last Post: 7th April 2010, 07:18
  3. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40
  4. Starting problem
    By DerekFB in forum Engine & Drivetrain
    Replies: 4
    Last Post: 19th August 2008, 19:54
  5. starting problem
    By chunkster in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 16th March 2008, 13:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •