User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Alarm and Horn problem

  1. #1
    Regular Member K18 JRT's Avatar
    Join Date
    Oct 2006
    Location
    exeter
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Alarm and Horn problem

    Looking for some help guys, about a week ago i was awoken at 3am with my horn sounding off, not pulsing but just like someone was pressing the horn continuosly.

    The car is a 02 2.0dti and after an hour it finally gave in and went silent, checked car in morning battery was flat.

    So i charged battery and went to refit this morning and soon as i hooked it up the poxy horn and alarm siren going off like a goodun.

    Anyway i disconnected the battery and horn has gone off now but alarm siren still wailing away every 30 secs and can't shut it up.

    I really do not know what to do as i can't even drive it to a garage, so is their anything i can do or should have done.

  2. #2
    Regular Member
    Join Date
    Oct 2010
    Location
    Lincoln
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    If it's the same as my Veccy B then you have to put the key in and turn ignition on BEFORE disconnecting the battery. I seem to remember that this stops the powersounder going off. Maybe just putting the key in will do it without ignition on but I can't remember exactly. Someone will correct me if I'm wrong

  3. #3
    Regular Member K18 JRT's Avatar
    Join Date
    Oct 2006
    Location
    exeter
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I never got chance to do that as battery was really flat so i just disconnected it then recharged it before refitting it, but as soon as i connect it the ****** horn goes off as well as the alarm siren.

    I even took horn fuse out and it still wouldn't silence it so now i'm really confused, the alarm has given up now but i still got battery disconnected because of the horn.

  4. #4
    Regular Member mark_647's Avatar
    Join Date
    Jun 2008
    Location
    Wales, UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thats a weird one mate, I dont know what to suggest..

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    The back up battery in the power sounder might have failed.

  6. #6
    Regular Member K18 JRT's Avatar
    Join Date
    Oct 2006
    Location
    exeter
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Would this make the horn sound continuously though, it wouldn't be so bad if i could shut the thing up for 5 mins to take a look.

  7. #7
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    If you take the bumper off you can disconnect the horn(s) so you can investigate the cause, it may be possible to do it from bellow without removing the bumper but i'm not sure.
    Do you get the 'safeguard' message on the dash?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra's quiet car alarm, who would want to use the horn instead?
    By plasma in forum Vectra C / Signum Car Chat
    Replies: 48
    Last Post: 24th September 2008, 13:57
  2. 2003 ZC vectra: Horn, wipers, indicater and light problem
    By oz-tomm in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 23rd August 2008, 08:11
  3. 2003 ZC vectra: Horn, wipers, indicater and light problem
    By oz-tomm in forum Troubleshooting
    Replies: 8
    Last Post: 22nd August 2008, 15:11
  4. 2003 ZC vectra: Horn, wipers, indicater and light problem
    By oz-tomm in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 18th August 2008, 07:39
  5. Help! Alarm/Horn problems!
    By Russ3.2GSI in forum Electrical & ICE (including SatNav)
    Replies: 22
    Last Post: 18th November 2005, 17:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •