User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Bumpy Acceleration!!!!

  1. #1
    Regular Member GrantAbs7's Avatar
    Join Date
    Jan 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Bumpy Acceleration!!!!

    I tried searching for anything related to my problem but as i have no idea if this is a common/recurring problem i couldnt find anything helpful (could also be that i have not a clue about engines....) so please feel free to direct me to the relevant thread if there is one.

    As for the problem... when im accelerating from 0-60 the car accelerates with no problems at all, however if i am cruising at 40-60mph and try pull away in 4th/5th gear the acceleration is "bumpy". By bumpy i mean it accelerates... then slows... then picks up again.. then slows again all in the space of a few seconds. It does eventually accelerate and once going its grand but it can be quite annoying esp when you try to overtake and you dont accelerate quite as fast as you want/need to.

    I have a very basic knowledge of engines so for you all mechanically minded people english would be appreciated
    thanks in advance.

  2. #2
    Regular Member Marky's Avatar
    Join Date
    Jun 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What engine have you got??

    If its a CDTi it could be that the EGR, throttle body, MAP sensor and inteake manifold need a clean?

  3. #3
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Sounds like either the 3rd injector loom problem or the throttle body solder joints have cracked.

    Gazza4

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. very bumpy humming noise when speed up
    By peter p in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 30th April 2010, 08:15
  2. Why, Oh why is my Vectra so bumpy?
    By h0llyw00d in forum Suspension, Wheels & Brakes
    Replies: 12
    Last Post: 12th May 2009, 13:05
  3. Bumpy Ride
    By akeem in forum Suspension, Wheels & Brakes
    Replies: 0
    Last Post: 5th April 2008, 15:25
  4. Bumpy side skirts
    By vxr wannabe in forum Styling
    Replies: 3
    Last Post: 17th November 2007, 23:34
  5. bumpy drive
    By ozzye in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 11th February 2007, 13:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •