User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: First Drive but Poor MPG..

  1. #1
    Regular Member M65's Avatar
    Join Date
    Jan 2011
    Location
    Bolton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default First Drive but Poor MPG..

    Well, I finally took delivery of my 04 Vectra CDTi Sri. Its the 150 version. Drove it to work this morning which is a 24 mile trip up the motorway. When I got in the MPG was at 23.2 but when I got to work it had creeped up to 25.something. Still really poor. I thought these were supposed to do about 50mpg? Anything I can do to increase that figure?

  2. #2
    Regular Member chewy71's Avatar
    Join Date
    Sep 2010
    Location
    Lincolnshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    take it out of first gear?

    only kidding... does seem low, plenty on here who can throw some technical ideas for you - of which I haven't a clue. Should be nearer 50 which is well down.
    Was it all motorway or lots of short town roads included?

  3. #3
    Regular Member M65's Avatar
    Join Date
    Jan 2011
    Location
    Bolton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Easily 20 miles of motorway. Its just been "serviced" from Evans Halshaw before it was delivered too but I guess that only oil and filter. Was in 6th most of the way and revs were at about 2k at the most while on the motorway.

    Im just wondering if the computer will adjust the figure as I do more motorway miles and increase the average mpg. It is an average that it shows isnt it?

  4. #4
    spoons
    Guest

    Default

    Have you reset the Onboard Computer so that it shows just your mileage and driving style?

    Or are you using the 'average' mpg figure from before you bought it?

    That alone may be the problem

  5. #5
    spoons
    Guest

    Default

    However, that all being said, its still very very low mpg that

    Its below my MPG from a remapped VXR...

  6. #6
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by M65 View Post
    Easily 20 miles of motorway. Its just been "serviced" from Evans Halshaw before it was delivered too but I guess that only oil and filter. Was in 6th most of the way and revs were at about 2k at the most while on the motorway.

    Im just wondering if the computer will adjust the figure as I do more motorway miles and increase the average mpg. It is an average that it shows isnt it?
    Evans Halshaw dont have the best name for er,,, doing the job,,,,, dont take to much notice of your read out,, it may be right though, but a neighbour was complaining about very poor mpg with his 150, but when he brimed the tank and checked it over a full tank it was doing 48 mpg, trip showed 34mpg, he has had the trip looked at now and its working about right,,, I noticed the first 10 miles or so it was a very low mpg, but gradualy got better as the journey got longer,, I did a quick test for him,, brimed the tank,, did 148 comuting miles, then brimed the tank again, it took 15.3 ltrs to fill it 3.36 galls= 44 mpg, trip showed low 30s.

  7. #7
    Regular Member chewy71's Avatar
    Join Date
    Sep 2010
    Location
    Lincolnshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    in 6th at 2000 rpm (70mph) i'm returning av 60mpg, and as spoons says, re-set the computer for the average reading and get your own style and driving readings

    (also read on here that NCT5 have less rolling resistance - which I have - and some do complain about poor grip and so use a softer compound, this reduces the mpg a bit)

  8. #8
    Regular Member M65's Avatar
    Join Date
    Jan 2011
    Location
    Bolton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Not too sure if the comp has been reset to be honest so I'll do it at lunch and then see how the drive home pans out. Errr, how do I reset the computer??

  9. #9
    Regular Member chewy71's Avatar
    Join Date
    Sep 2010
    Location
    Lincolnshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hmmm,.. I had an 04 SRI but my 08 is a different computer

  10. #10
    Regular Member marktaylor's Avatar
    Join Date
    Dec 2009
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    there should be 3 buttons on the end of the wiper stalk

    when pressed should bring up all the info you need
    use the front buttons to go through the menu and the back button to execute the command

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My poor poor veccy :(
    By tammyman09 in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 9th June 2011, 10:46
  2. suspension, rattle, poor drive
    By byers in forum Handling & Braking
    Replies: 3
    Last Post: 21st February 2011, 08:25
  3. poor mpg
    By mrk in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 29th September 2010, 02:33
  4. Nooooooo!!!!, my poor, poor car!!
    By Duncan in forum Vectra C / Signum Car Chat
    Replies: 208
    Last Post: 11th May 2006, 16:32
  5. My Poor Poor Signum
    By Brake buster in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 30th September 2005, 15:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •