User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: 1.9 150 sluggish 1st thing on morning

  1. #1
    Regular Member
    Join Date
    Feb 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.9 150 sluggish 1st thing on morning

    say the 1st 5 min driving it seems very sluggish as tho i must stay in low gear to got up the hill on my street

    usualy goes up fine in 2nd /3rd slowly as its narrow but 1st thing on morning if i go in 2nd its as tho it will stall


    am i just worrying over nothing as i keep reading about the egr valve problems

    its 08 and cone 41k

  2. #2
    Regular Member winnie2457's Avatar
    Join Date
    Dec 2009
    Location
    kings lynn, norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When engine is cold ecu holds back power in 1st and 2nd I think to protect the engine until warmed up I am pretty sure someone will bd along soon to confirm

  3. #3
    Regular Member
    Join Date
    Feb 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like me being paranoyed, got the dirty derv thinking less probelems all the horror stories now have me worried and looking for faults lol

  4. #4
    Regular Member hairy31's Avatar
    Join Date
    Jun 2009
    Location
    bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mines the same mate.........turbo feels like its been nicked, as winnie said protects the engine

  5. #5
    Regular Member Aikon58's Avatar
    Join Date
    Feb 2010
    Location
    Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : shatch- sports hatch

    Trim : cheap plastics

    Engine : metal

    Year : 1901

    Mileage : 999

    Default

    Mine pulls easier and better when its cold,not that i boot it when its cold,but there is a lot less affort from stand still when cold.

  6. #6
    Regular Member azacbr6's Avatar
    Join Date
    Dec 2010
    Location
    chesterfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine is also a bit sluggish in 1st and 2nd while cold also gear lever feels abit heavy but soon all's back to normal after 2 or 3 miles.

  7. #7
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    As said................Its the ecu that reduces boost pressure until its above a set temperature (60 degrees I think)

  8. #8
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Quote Originally Posted by winnie2457 View Post
    When engine is cold ecu holds back power in 1st and 2nd I think to protect the engine until warmed up I am pretty sure someone will bd along soon to confirm
    Yeh, mine won't rev above 4K until engine has warmed up.

  9. #9
    Regular Member Aikon58's Avatar
    Join Date
    Feb 2010
    Location
    Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : shatch- sports hatch

    Trim : cheap plastics

    Engine : metal

    Year : 1901

    Mileage : 999

    Default

    Quote Originally Posted by john_k_sri View Post
    Yeh, mine won't rev above 4K until engine has warmed up.
    I meant instant power is better when mines cold,i wouldn't rev mine that hard until fully warm anyway

  10. #10
    Regular Member paul_sri150's Avatar
    Join Date
    Apr 2010
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine does seem to back off when pulling off in 1st, but fine after 30 seconds

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 07 SRi Sluggish
    By obews in forum Engine & Drivetrain
    Replies: 15
    Last Post: 2nd November 2012, 20:30
  2. sluggish
    By iokarus in forum Engine & Drivetrain
    Replies: 8
    Last Post: 29th February 2012, 20:35
  3. Sluggish again
    By durham4416 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 7th February 2011, 18:20
  4. Strange thing happened this morning!!!
    By stuart813 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 11th May 2010, 20:29
  5. sluggish 1.9 cdt
    By thommo in forum Introduce yourself.
    Replies: 3
    Last Post: 16th March 2010, 14:57

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •