User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: 150 cdti problems

  1. #1
    Regular Member
    Join Date
    Feb 2011
    Location
    portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 150 cdti problems

    Right here goes,

    its my dads friends car , early pre facelift 2004 cdti 150 estate ,he bought it at auction ( see why it was there now .. )

    problems are this,

    he complained that it smoked a lot - so i looked into it and when i drove it it felt really flat and low on power for a 150 bhp car, heard when accelerating it was forcing air out, originally thought it was boost pipe etc split but was blocked exhaust. Yes you got it blocked dpf, bypassed it by just slipping off exhaust before dpf and drove it - went like stink. So i used my eclipse diag tester and forced a regen to help clear it - no good. later i noticed one of the rubber vacuum tubes off dpf so i replaced it and re connected dpf and forced another regen and to see if driving it helped clear it through , got better but its still asthmatic . checked through service history to find a dpf has been replaced aug last year ( bought car in september i think ) so said not to change it again yet until we got to bottom of problems which caused new dpf to fail so soon.

    Things i have done so far,

    Stripped out egr cleaned plunger assembly & cleaned up the electric side of egr plunger

    replaced vacuum hoses around the front engine area by solenoid

    cleaned out boost sensor ( wasnt that sooty to be honest )

    Other problems he has is stalling at idle ( i noticed only happens when warm or when temp on dial is at normal operating temp ) and losing power once warm and stalling going along ( happens 3-4 times on me and gets and stops but also hesitates/ misfires circa 2k

    Also ifd driven down motorway it goes into limp mode once i use 4th and try to accellerate past 70mph - could that be due to blocked exhaust ? Going to try another motorway blast tomorrow after disconnecting dpf away to eliminate backpressure from dpf causing this fault.

    Guess i better look into swirl flaps too...

    Can the egr cause this stammering / misfire and stalllling issues? i thought as it was only controlling waste gases it would make it slowly affect the engine rathe than just stall it? Even though i have completly cleaned the egr can it still be faulty?? All the times this happens no management light comes on , only when im down the motorway in another scenario.

    Any pointers/ help mucho aprreciated !

  2. #2
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Yes m8, EGR is definitely a suspect here. When they are open when they shouldn't be smoke levels rise, car stalls at idle easier or even runs rough (should be closed at idle), and acts like a major boost leak. Also causes diesels to misfire as there are higher levels of soot matter in the cylinders than there should be.

    Also double check the boost hoses aren't split before going to the hassle of removing the valve.

    Gazza4

  3. #3
    Regular Member
    Join Date
    Feb 2011
    Location
    portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    what causes the egr to not function right then ? I put 12v to it and it plunged in and out effortlessly many times after the rebuild, what can be going wrong ??

    and do you mean the main big ( from turbo before and after intercooler ) boost hoses for being split? Like i said before , it goes like stink when i disconnect dpf and i have inspected the hoses before, and removed one or two if memory serves me correct.

  4. #4
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by zymon View Post
    what causes the egr to not function right then ? I put 12v to it and it plunged in and out effortlessly many times after the rebuild, what can be going wrong ??

    Don't forget soot passes through the valve and gets to places and can dislodge easily. My understanding is the valve runs on 5V/6V which may not be enough to move it if soot has got where it shouldn't have.

    That valve causes more hassle than you think. My EGR valve moves freely but the engine is exhibiting symptoms of a dodgy EGR valve.

    Gazza4

  5. #5
    Regular Member
    Join Date
    Feb 2011
    Location
    portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how come all the stalling , hesitating issues come around when warm ?? i thought if egr was suspect wouldnt it cause me these problems even when cold??

  6. #6
    Regular Member
    Join Date
    Feb 2011
    Location
    portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    oh by the way , im not being ignorant to ur advice, im taking it all in and do appreciate it all, i just need to ask these questions to help break it down in my head and get a better understanding of the situation . its not that im not believing you, just want to spitball some theories around :-)

    I ahve read numerous pages on here regarding the problems, not just asked out the blue because i know that would annoy members on here, hell it does when im on my motorbike forum lol

  7. #7
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by zymon View Post
    oh by the way , im not being ignorant to ur advice, im taking it all in and do appreciate it all, i just need to ask these questions to help break it down in my head and get a better understanding of the situation . its not that im not believing you, just want to spitball some theories around :-)

    I ahve read numerous pages on here regarding the problems, not just asked out the blue because i know that would annoy members on here, hell it does when im on my motorbike forum lol

    When you mentioned smoke that is usually some form of boost leak. EGR valves should be closed on idle, so if they are open the soot is 'smuthering' the flame.

    The stalling could be the throttle body - common fault on the earlier CDTI's, although it would have thrown up an error.

    Also check the third injector plug on the off chance, as this goes dirty and needs replacing via an upgrade from Vx.

    Gazza4

  8. #8
    Regular Member
    Join Date
    Feb 2011
    Location
    portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ok will look into the injector plug, it was on my to do list too ;-) why does it pick on poor old number 3 so much !

    Whats the issue with the throttle body on early cdti's ? Thanks so far with ur ten cents too

  9. #9
    Regular Member
    Join Date
    Jan 2010
    Location
    worcs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had a problem with my car being flat as a fart below 2000rpm, i gave the egr valve a good clean and it helped a bit, in the end the garage stuck a new egr valve on and it totally transformed the car, so even though you think its working fine it could still be faulty.

    throttle body blocked up wont help either so i would disconnect the boost pipe from it and have a look inside to see if it is.

  10. #10
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by zymon View Post
    ok will look into the injector plug, it was on my to do list too ;-) why does it pick on poor old number 3 so much !

    Whats the issue with the throttle body on early cdti's ? Thanks so far with ur ten cents too

    The heat channels over the injector loom 3 the most and hence the plug contacts start loosing conductivity. Number 4 probably won't be far behind. I got all mine changed.

    The throttle body has a poor solder joint(s) which dries due to heat. It cracks and causes the throttle body position sensor to think you have turned the engine off - this means it closes the throttle flap suffocating the engine so it stalls.

    This is the throttle body fault, it's cause and how to fix:

    http://www.vectra-c.com/forum/showth...45#post1338145

    Gazza4

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 cdti few problems
    By Daz1987 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 23rd February 2013, 20:24
  2. 1.9 CDTI Problems
    By kai21 in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 20th March 2011, 11:27
  3. 1.9 cdti auto problems problems
    By trigger in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th September 2009, 17:20
  4. Problems with V6 CDTI
    By phil0464 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 23rd April 2009, 23:08
  5. another 1.9 cdti with problems
    By marts cdti in forum Engine & Drivetrain
    Replies: 3
    Last Post: 4th December 2008, 23:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •