User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: LEDS in Fogs

  1. #1
    Regular Member
    Join Date
    Aug 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default LEDS in Fogs

    I just bought these LED LIGHTS for the front fogs

    http://cgi.ebay.co.uk/ws/eBayISAPI.d...m=280596888924

    They fit in ok as a direct replacement for the H3 Bulbs ,but they wont light up though I am not getting any warning lights on dash (maybe cause i fitted the fogs myself - garage wired them in)

    when i take the original H3 Fog bulb out i dont get any dash error either

    what could be the reason why they wont light,they only fit in 1 way onto the lugs????

    tata ta

  2. #2
    Regular Member
    Join Date
    Aug 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it sys this on packet .............

    Each LED Light has both positive and negative side, so if there is no lighting
    after installation. Please reverse the bulb around.
    how do that? they only fit in 1 way

  3. #3
    Regular Member
    Join Date
    May 2010
    Location
    mumbles
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Silver Vectra C View Post
    it sys this on packet .............



    how do that? they only fit in 1 way
    hi there
    they mean reverse the polarity of the power
    instead of positive to positive and negative to negative switch the wires around
    i had to do this to mine and now they work fine

  4. #4
    Regular Member
    Join Date
    Aug 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    so under the bonnet where the garage wired power from my sidelights just swop wires aound (pos to neg)that are going to the fogs cheers i give that a go tommorrow its dark now.roll on summer

  5. #5
    Regular Member
    Join Date
    Aug 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i just checked wiring and the fogs are wired to sidelights,there is a relay and then 2wires going to each fog unit.So if i cut the wires to the connector to the fog and swop them around would that be correct to do,i dont wanna fire under the bonnet,thanx for advice ta!

  6. #6
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep Thinks Thats What You Would Do

  7. #7
    Regular Member
    Join Date
    Aug 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    can i cut the wire near to the fog connector and rejoin wires with a connector block and cover with insulation tape as i cant solder ?

  8. #8
    Regular Member Sierra2's Avatar
    Join Date
    Sep 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : 1.9cdti (120)

    Year : 2007

    Mileage : 45k

    Default

    Quote Originally Posted by Silver Vectra C View Post
    can i cut the wire near to the fog connector and rejoin wires with a connector block and cover with insulation tape as i cant solder ?
    That won't last a single winter. Find someone who can solder and use heat sink to keep the elements out. If your in/near London I'll do it for you for a pint.

  9. #9
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Sierra2 View Post
    That won't last a single winter. Find someone who can solder and use heat sink to keep the elements out. If your in/near London I'll do it for you for a pint.
    Better than a connector block

  10. #10
    Full Member stuart bigboy's Avatar
    Join Date
    May 2007
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default get some pics up

    pics of it all done

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. leds do or I don't I
    By marc vectra sri in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 24th January 2013, 20:38
  2. Leds
    By 1 hammer in forum Styling
    Replies: 3
    Last Post: 27th December 2012, 12:07
  3. LED conversion, How Many LEDS, Which LEDS
    By gurjsagoo in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 6th May 2012, 20:44
  4. LEDs again
    By Guyver1 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 12th February 2011, 04:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •