User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Quick front wiper arm question?

  1. #1
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default Quick front wiper arm question?

    Leading on from this...
    http://www.vectra-c.com/forum/showthread.php?t=126892

    My drivers side is freely moving across the screen by hand, but the linkages aint moving - passenger side still feels attatched to the linkage...

    So have the splines gone on drivers side? just trying to figure out if i need just a new motor or replace the lot, its the pre face linkage thats on i think (93189312) but it looks fine TBH. if linkage needs replacing i'm looking at 2 facelifts on ebay.

  2. #2
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP NAV

    Engine : 1.9 CDTi 150

    Year : 2007

    Default

    You don't need to replace the lot, dealers always try and flog the whole lot at cost, but you don't - have you tried the tie-wrap method for the short-term..??

  3. #3
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton / Batley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 110k

    Default

    I dont think the links have come away, so no need to tie wrap them... Not been to dealers either.

    They just started parking weirdly, so me forcing one down has made it lose, just need to know if this has rounded the arm off or the spine on the linkage the arm attatches to?... dont fancy buying just a motor, then realise i need the linkage part because of me forcing it when i can just buy both now...

  4. #4
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP NAV

    Engine : 1.9 CDTi 150

    Year : 2007

    Default

    Can you not take the arm off and have a look..?

  5. #5
    Regular Member
    Join Date
    Jan 2007
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This happened to mine a few months ago.

    I just took the plastic cover off the bolt which holds the arm on and tightened it up. Been fine since.

  6. #6
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Try that first

    But just in case, the linkages are a fair bit cheaper from here

    http://www.wipex.co.uk/

  7. #7
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    See if your symptoms match this:

    http://www.vectra-c.com/forum/showthread.php?t=90019

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quick wiper arm question?
    By Leemarksmith in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 16th February 2011, 17:30
  2. Quick Question: 1.9 cdti 150 56 reg front ARB bushes size?
    By MCD in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 21st January 2011, 20:13
  3. Quick front spoiler question
    By andy13 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 17th March 2008, 11:46
  4. A Quick Wiper Question
    By purple170503 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 9th July 2007, 14:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •