User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Power and oil loss

  1. #1
    Regular Member
    Join Date
    Sep 2010
    Location
    Hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Power and oil loss

    Lately, I have started to notice a drop in power from my 54 plate 1.9 CDTI 150 veccy and a smell coming in through the air vents.

    When I've lifted the bonnet and took a look, there is a small amount of fresh oil near the right hand intercooler hose and the surrounding area.

    Any ideas on what could be causing this and where the oil could be coming from?

    All help will be greatly appreciated.

    Thanks.

  2. #2
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check the breather hose that joins top right near the egr valve/ throttle body area.

  3. #3
    Regular Member Rapala's Avatar
    Join Date
    Oct 2008
    Location
    Clackmannanshire Central Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would look for a split in the hose

  4. #4
    Regular Member
    Join Date
    Sep 2010
    Location
    Hartlepool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the posts guys.

    I'll take a look at that breather hose Roswell.

    Are you on about the one that comes out of the throttle body itself and runs down to the intercooler?

  5. #5
    Regular Member Rapala's Avatar
    Join Date
    Oct 2008
    Location
    Clackmannanshire Central Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes I am talking about the boost hose possibly having a split in it.

  6. #6
    Regular Member
    Join Date
    May 2010
    Location
    OXFORD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default boost hose

    was it the boost hose split, i have the same problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 17
    Last Post: 11th March 2015, 00:55
  2. loss of power
    By STRETCH2009. in forum Engine & Drivetrain
    Replies: 6
    Last Post: 8th August 2012, 18:44
  3. Power loss HELP
    By dezzyb66 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 28th July 2012, 12:34
  4. 2L DTI '53 Loss of Power
    By BigTunz in forum Engine & Drivetrain
    Replies: 17
    Last Post: 3rd November 2011, 17:27
  5. loss of power
    By philly in forum Engine & Drivetrain
    Replies: 11
    Last Post: 11th May 2009, 07:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •