User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: no power from cold start

  1. #1
    Regular Member
    Join Date
    Jan 2011
    Location
    dunfermline
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default no power from cold start

    Hi all when i start the car for the first time in morning say the car will not rev ( i have to either leave it or hold throttle down but take ages to pick up). if i leave it for few minutes car will rev as normal.

    any help appreciated

    garry

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    217 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    if CDTi it'll be the EGR valve
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    dunfermline
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorry mate yeah it is a 1.9 cdti 150bhp

  4. #4
    Regular Member
    Join Date
    Feb 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    wont rev or just revs low?

  5. #5
    Regular Member
    Join Date
    Jan 2011
    Location
    dunfermline
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if you press the throttle it wont rev but if you keep the foot planted to the floor it will eventually pick up through the revs but very slowly but once warmed it will rev easily.

  6. #6
    Regular Member monty2000's Avatar
    Join Date
    Sep 2009
    Location
    swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Pre Face, Colour Coded, CR Tech Box, Pipercross Panel filte, Blanked EGR :-)

    Trim : Club

    Engine : 1.9cdti 16v

    Year : 2005

    Default

    could be the glow plugs or 3rd injector prob.

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    dunfermline
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    3rd injector seemsto be working fine on live data through op com though all readings seem fine. could it possibly be glow plugs and egr.

  8. #8
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    217 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    its still the EGR lol
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  9. #9
    Regular Member monty2000's Avatar
    Join Date
    Sep 2009
    Location
    swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Pre Face, Colour Coded, CR Tech Box, Pipercross Panel filte, Blanked EGR :-)

    Trim : Club

    Engine : 1.9cdti 16v

    Year : 2005

    Default

    dunno mate i cleaned my egr last year bout 6 months after having the car. b4 having the inlet manifold changed & it made no difference at all & no fault lights. have u checked if your swirl bar is still attacthed?

  10. #10
    Regular Member
    Join Date
    Jan 2011
    Location
    dunfermline
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah swirl bar attached as when you turn ignition on with fingers down behind engine the bar moves freely and resets itself
    Cheers plasma i will clean the egr out and try again.
    ecu going away next week anyway to have remap and get egr removed so should be sorted then

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. smoke at cold cold start
    By azacbr6 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 5th December 2012, 18:23
  2. Cold Start
    By larrygroke in forum Diesel Engine related
    Replies: 8
    Last Post: 30th January 2012, 21:06
  3. No Power / Throttle response (cold start)
    By ShaunT in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 19th January 2012, 19:04
  4. vec b cold start
    By twaiter in forum Engine & Drivetrain
    Replies: 0
    Last Post: 27th March 2011, 14:59
  5. 2.2 dti cold start
    By tomo610 in forum Diesel Engine related
    Replies: 14
    Last Post: 2nd January 2011, 10:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •