User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Quick Question - Need a Quick Answer if Possible

  1. #1
    Regular Member RobW's Avatar
    Join Date
    Sep 2007
    Location
    Tain - Easter Ross
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Quick Question - Need a Quick Answer if Possible

    The wire on the passenger side hub that goes from the ABS / TC sensor to the wiring block - is it one wire or two stuck together?

    Think I damaged mine (either that or knackered the hub when changing front pads) and was going to try a bypass with some spare wire. Just need to know if I need to strip it all back or if I can just use a press connector.

    TIA

  2. #2
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Pretty sure there are 2 wires

  3. #3
    Regular Member RobW's Avatar
    Join Date
    Sep 2007
    Location
    Tain - Easter Ross
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Damn. Bit more stripping and joining then.

  4. #4
    Regular Member Diesel Dude's Avatar
    Join Date
    Mar 2008
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep there are two wires inside the insulation one brown and one blue

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quick oil question!
    By Chip in forum Engine & Drivetrain
    Replies: 22
    Last Post: 3rd December 2012, 15:52
  2. Quick oil question!
    By Chip in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 2nd December 2012, 23:38
  3. More on SCV's Quick answer please!
    By JonnyB_UK in forum Y & Z30DT Specific
    Replies: 8
    Last Post: 12th September 2012, 19:42
  4. caliper carrier bolts quick answer needed
    By james walker in forum Suspension, Wheels & Brakes
    Replies: 0
    Last Post: 5th December 2011, 17:23
  5. V V Quick answer Req.
    By Baldy in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 5th January 2008, 11:57

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •