User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: emissions light on

  1. #1
    New Member
    Join Date
    Feb 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default emissions light on

    Posted the other day that my emissions light had come on and the car feels as if it is sluggish and misfiring, hell of rasp from the exhaust at the front of the car as well

    Just noticed that the temp gauge has pretty much not moved from the bottom of the dial, any ideas what the problem would be, I'm assuming it could be a sensor/ coilpack or a combination of things. I've got a 56 plate 1.8vvt

  2. #2
    Regular Member Steve01's Avatar
    Join Date
    May 2009
    Location
    Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be a few things mate. Get the code read and that will narrow it down a bit!

  3. #3
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by Steve01 View Post
    Get the code read and that will narrow it down a bit!


    Guesswork was never a reliable method of fault solving.

  4. #4
    New Member
    Join Date
    Feb 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post


    Guesswork was never a reliable method of fault solving.
    Got the fault codes using the How2 on the site, 2 codes came up 0302 (Cylinder 2 misfire, definately sounds like a misfire) and 0507 (Idle control system RPM higher than expected).

    What do I need to fix? fancy doing it myself if it is not too complicated.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Emissions light
    By shuggler in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 16th June 2012, 19:16
  2. emissions light
    By trickster75 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 19th May 2011, 21:10
  3. Emissions Light
    By battle84555 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 20th February 2011, 19:56
  4. Emissions Light
    By Frp01 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 23rd March 2010, 09:31
  5. Emissions Light
    By BigKev1970 in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 7th September 2007, 22:16

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •