User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: air box mod question

  1. #1
    Regular Member
    Join Date
    Dec 2010
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Smile air box mod question

    If i do the air box mod, but leave the normal paper element air filter in will i get any noticable gains or is the k&n filter needed?

  2. #2
    Regular Member Steve01's Avatar
    Join Date
    May 2009
    Location
    Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you will notice a slight difference but will be more noticeable with the K & N

  3. #3
    Regular Member Ginge7289's Avatar
    Join Date
    Jan 2011
    Location
    Woodbridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I noticed a good difference with just the standard filter

  4. #4
    Regular Member lee1828's Avatar
    Join Date
    Jan 2010
    Location
    stockton on tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I havnt done this mod to mine as yet, how noticeable is the difference? I know its an easy mod to do but is it worth doing at all?

  5. #5
    Regular Member
    Join Date
    Jun 2010
    Location
    prestatyn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just done mine imo you feel a slight edge if you no what i mean takes about 5 mins if that, if your doing it expecting a different car then its not worth it for you if you want a slight improvement the do it,

  6. #6
    Regular Member lee1828's Avatar
    Join Date
    Jan 2010
    Location
    stockton on tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by robsriturbo View Post
    just done mine imo you feel a slight edge if you no what i mean takes about 5 mins if that, if your doing it expecting a different car then its not worth it for you if you want a slight improvement the do it,
    Thanks, i wouldnt expect a different car from it but what difference would you feel? How do you mean a slight edge?

  7. #7
    Regular Member Ginge7289's Avatar
    Join Date
    Jan 2011
    Location
    Woodbridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Give it a go, if you take the clip out carefully then you can put it back in if your not happy with it.

  8. #8
    Regular Member felixx's Avatar
    Join Date
    Mar 2010
    Location
    stockport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation

    Quote Originally Posted by robsriturbo View Post
    just done mine imo you feel a slight edge if you no what i mean takes about 5 mins if that, if your doing it expecting a different car then its not worth it for you if you want a slight improvement the do it,
    I did this mod about 6 months ago and to be honest,I can't say that I have noticed anything different except a "whooshing" sound as I accelerate.I went back to the original How2,and looked at a comment regarding the box lid tube etc.When I looked at it again,this tube could explain why the filter is only getting dirty at one end.One half of the filter is blanked by the top of the box where the MAF fits.It may be more to the point of moving the MAF,which may open up the area that the filter has to breath through. FELIXX.

  9. #9
    Regular Member lee1828's Avatar
    Join Date
    Jan 2010
    Location
    stockton on tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks, will make it my next job when i get chance to do it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GSI Inner tie rod question.
    By Lee_gsi in forum Suspension, Wheels & Brakes
    Replies: 0
    Last Post: 9th August 2011, 19:46
  2. question about hid
    By marc vectra sri in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 22nd July 2011, 23:15
  3. Vaux-Com / Op-Com question - Screen change question
    By AntSSSS in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 16th May 2010, 23:54
  4. Just a question...!
    By Maxim007 in forum Styling
    Replies: 7
    Last Post: 26th January 2010, 20:12
  5. BSR question
    By soulman in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 6th October 2007, 22:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •