User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Just Done My Thermostat

  1. #1
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Just Done My Thermostat

    But...

    1.Don`t Think Its As Hot As It Should Be

    2.How Do I Bleed The System ?

    3.Put In Just Under 3 Litres Of Coolant..How Much Water You Reckon It Needs ?

    As It Never Took Much At All...Have Topped It Up 2/3 Times But Only Took Dregs

    Cheers

  2. #2
    Regular Member wallace78's Avatar
    Join Date
    Dec 2010
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    leave the top of the coolant bottle and rev it till u feel the warm water through the hose !!!

  3. #3
    Regular Member Steve01's Avatar
    Join Date
    May 2009
    Location
    Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not sure if they all the same but I changed the one in my 1.8 just about 2 weeks ago and just topped it up with no need to bleed the system! Think mine took about 4 litres! Did you take off the matrix hose and make sure it was running out of there when you were refilling, refit then top up the system? My temp gauge now sits up at around 85 - 90 degrees

  4. #4
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Steve01 View Post
    Not sure if they all the same but I changed the one in my 1.8 just about 2 weeks ago and just topped it up with no need to bleed the system! Think mine took about 4 litres! Did you take off the matrix hose and make sure it was running out of there when you were refilling, refit then top up the system? My temp gauge now sits up at around 85 - 90 degrees
    4 Litres Of Water On Top Of The Coolant ?

    Left Cap Of Bottle...Will Do It Again Though

    Mines Has Took Nowhere Near That

    I Took Off Bottom Rad Hose To Drain It..Even Took My Bottle Off And Washed It In The Bath As It Was Right Manky Inside..

    Had Car Running Bout 40 Mins..Think Temp Sitting Bout 85..But It Hit The 85 After Bout 5 Mins Of Running The Engine And Air Coming Through The Vents Was Baltic lol

    What Hose Is Matrix Hose ?

  5. #5
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    You take it off at the bulk head mate, the reason you have no heat is probably because there is an air lock and no water will be getting into the heater matrix

  6. #6
    Regular Member Steve01's Avatar
    Join Date
    May 2009
    Location
    Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I used pre mix coolant! 4 litres total! Matrix hoses are on the centre of the bulkhead behind hte engine, 2 of them sitting side by side,! Take the left one off just slip a screwdriver under the little clip, prise it up, then pull off hose, wait til coolant starts trickling out then refit it and top up the system. Leave the motor running til fan kicks in at around 90 - 95 then just switch it off and top up as necessary! Hope this helps

  7. #7
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by john.robertson2 View Post
    You take it off at the bulk head mate, the reason you have no heat is probably because there is an air lock and no water will be getting into the heater matrix
    Quote Originally Posted by Steve01 View Post
    I used pre mix coolant! 4 litres total! Matrix hoses are on the centre of the bulkhead behind hte engine, 2 of them sitting side by side,! Take the left one off just slip a screwdriver under the little clip, prise it up, then pull off hose, wait til coolant starts trickling out then refit it and top up the system. Leave the motor running til fan kicks in at around 90 - 95 then just switch it off and top up as necessary! Hope this helps
    Okies Cheers Peeps...Goin Back Out Shortly Will Give Matrix Hose A Go

  8. #8
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    3lt of coolant should be fine mate, just top that off with water. Have you taken it for a run? They never seem to get properly hot just sitting at the side of the road mate. Re check tomorrow once its cold too tam.

  9. #9
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Was A Bit Dark For Taking Off The Matrix Pipe...Will Do That Tomoz..Had It A Wee Run Earlier And Was Bit Warmer Than Just Sitting Idling

    Temp Is Bout 80 Idling..Running Its Bout 88..This Ok ?

    Talking Bout Idling..I Think My Vec Is Sittin Kinda Low On Tickover..Sitting Bout 6K Revs..And When 1st Started The Revs Are Goin Aff Their Nut..Like The Motor Is Ready To Conk Out..

    Would A Service Solve This ?

  10. #10
    Regular Member Steve01's Avatar
    Join Date
    May 2009
    Location
    Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Worth a try! Start with the cheapest option and hope it works. I have done loads to mine recently because of running/idling problems and now the car running like a "bocht een"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. thermostat
    By fiend61 in forum Vectra C / Signum Car Chat
    Replies: 27
    Last Post: 21st October 2012, 18:08
  2. Can anyone tell me what a thermostat does?
    By twinxster in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 3rd February 2012, 22:03
  3. Thermostat?
    By killa_uk in forum Engine & Drivetrain
    Replies: 4
    Last Post: 31st January 2012, 18:35
  4. can it be anything other than the thermostat
    By bunsen1 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 20th January 2011, 22:36
  5. thermostat or thermostat kit?
    By IA76 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 24th September 2010, 11:33

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •